<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/getting-started/ceremony/five-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html">
<link rel="amphtml" href="https://amp.thevow.ie/getting-started/ceremony/five-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.thevow.ie/getting-started/ceremony/five-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html">
<title>Five alternative wedding venues for a unique ceremony in Ireland</title>
<meta name="description" content="If you're thinking outside the box for your wedding and want something unusual to 'wow' your guests, an alternative wedding venue could be the place for you."/>
<meta name="keywords" content="alternative wedding venues ireland"/>
<meta name="news_keywords" content="alternative wedding venues ireland"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/js/thevow-modernizr.min.js"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/css/lightbox.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/css/thevow-app.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/css/thevow-print.min.css" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;Getting Started;Ceremony';
</script>
<meta property="og:title" content="Five alternative wedding venues for a unique ceremony in Ireland"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="If you're thinking outside the box for your wedding and want something unusual to 'wow' your guests, an alternative wedding venue could be the place for you."/>
<meta property="og:url" content="https://www.thevow.ie/getting-started/ceremony/five-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article36461664.ece/ALTERNATES/h342/Drenagh-house-wedding-ireland-THEVOW%206.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="511"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/getting-started/ceremony/five-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/getting-started/ceremony/five-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Five alternative wedding venues for a unique ceremony in Ireland",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article36461664.ece/ALTERNATES/h342/Drenagh-house-wedding-ireland-THEVOW%206.jpg",
"height": "342",
"width": "511"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-06-01T01:32:03+0100",
"dateModified": "2018-06-02T09:38:03+0100",
"datePublished": "2018-06-02T09:38:03+0100",
"keywords": "alternative wedding venues ireland",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article36461664.ece/ALTERNATES/h342/Drenagh-house-wedding-ireland-THEVOW%206.jpg",
"author": {
"@type": "Person",
"name": "Rachel Farrell"
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot('/7380/The_Vow/Getting_Started/Ceremony', [[300,300],[300,250],[300,251]], 'div-gpt-ad-36045939-5166')
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
googletag.pubads().setTargeting("kw", ["Five","alternative","wedding","venues","for","a","unique","ceremony","in","Ireland"]);
googletag.pubads().setTargeting("art_id","36968640");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Ceremony" data-section-path="style/thevow/getting-started/ceremony/" data-article="Five alternative wedding venues for a unique ceremony in Ireland">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Ceremony","pageCategory":"Getting Started","pageTitle":"Five alternative wedding venues for a unique ceremony in Ireland","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":1},"articleId":36968640,"sectionId":5166}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Getting_Started');
bk_addPageCtx('ad_unit_3', 'Ceremony');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-02.independent.ie/incoming/article36461664.ece/953dc/AUTOCROP/w960h530/Drenagh-house-wedding-ireland-THEVOW%206.jpg" srcset="https://cdn-02.independent.ie/incoming/article36461664.ece/953dc/AUTOCROP/w480h265/Drenagh-house-wedding-ireland-THEVOW%206.jpg 480w, https://cdn-02.independent.ie/incoming/article36461664.ece/953dc/AUTOCROP/w960h530/Drenagh-house-wedding-ireland-THEVOW%206.jpg 960w, https://cdn-02.independent.ie/incoming/article36461664.ece/953dc/AUTOCROP/w1920h1060/Drenagh-house-wedding-ireland-THEVOW%206.jpg 1920w" alt="The moon garden at Drenagh House | Photo by Mark Barton" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36461664.ece/953dc/BINARY/Drenagh-house-wedding-ireland-THEVOW%206.jpg"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/getting-started/ceremony/">Ceremony</a></p>
<h1 class="title">Five alternative wedding venues for a unique ceremony in Ireland</h1>
<p class="lead h3">Looking to wow your guests with an unusual wedding venue for your ceremony? Rachel Farrell picks five fabulous options</p>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fceremony%2Ffive-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Five%20alternative%20wedding%20venues%20for%20a%20unique%20ceremony%20in%20Ireland&url=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fceremony%2Ffive-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fceremony%2Ffive-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html&description=Five%20alternative%20wedding%20venues%20for%20a%20unique%20ceremony%20in%20Ireland" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article36461664.ece/ALTERNATES/h342/Drenagh-house-wedding-ireland-THEVOW%206.jpg" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=Five%20alternative%20wedding%20venues%20for%20a%20unique%20ceremony%20in%20Ireland%20-%20TheVow.ie&body=Five%20alternative%20wedding%20venues%20for%20a%20unique%20ceremony%20in%20Ireland%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fceremony%2Ffive-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fceremony%2Ffive-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fceremony%2Ffive-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>If you're thinking outside the box for your wedding and want something unusual to 'wow' your guests, an alternative wedding venue could be the place for you.</p>
</header>
<section class="main">
<p>Civil ceremonies and non-church weddings are becoming increasingly popular in Ireland. From old castles to art galleries, we've rounded up our top unusual wedding ceremony locations across the country.</p>
<ul><li><h2>Dublin Zoo</h2></li></ul><h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36968618.ece/6a44c/BINARY/dublin-zoo-wedding-THEVOW.png">
<span class="img-a" style="padding-top: 66.91489361702128%"><img data-src="https://cdn-04.independent.ie/incoming/article36968618.ece/6a44c/AUTOCROP/w940/dublin-zoo-wedding-THEVOW.png" alt="Dublin Zoo wedding | Photo by Deirdre B Weddings, deirdrebweddings.ie" /></span>
<div class="wrap">
<figcaption>Dublin Zoo wedding | Photo by Deirdre B Weddings, deirdrebweddings.ie</figcaption>
</div>
</a>
</figure>
</div>
</div></h2><p>Haughton House, a restored historical building within the zoo grounds, offer all types of wedding ceremonies 7 days a week.This unusual wedding venue would be perfect for animal lovers, or those that want to experience the outdoors in the heart of Dublin.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div id="div-gpt-ad-36045939-5166" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-5166");
});
</script>
</div>
<p>Couples can host a drinks reception in the interactive learning and discovery centre, as well as photo opportunities with some of the animals.</p>
<ul><li><h2>National Gallery of Ireland</h2></li></ul><p>Overlooking Merrion Square in the heart of Dublin city, the National Gallery of Ireland is a dream location for art enthusiasts</p>
<p>The restored Georgian house can host up to 40 guests for secular and civil ceremonies. They also accommodate dinner or drinks receptions from Monday to Friday.</p>
</div>
<ul><li><h2>Drenagh House</h2></li></ul><h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36461664.ece/953dc/BINARY/Drenagh-house-wedding-ireland-THEVOW%206.jpg">
<span class="img-a" style="padding-top: 66.80851063829788%"><img data-src="https://cdn-02.independent.ie/incoming/article36461664.ece/953dc/AUTOCROP/w940/Drenagh-house-wedding-ireland-THEVOW%206.jpg" alt="The moon garden at Drenagh House | Photo by Mark Barton" /></span>
<div class="wrap">
<figcaption>The moon garden at Drenagh House | Photo by Mark Barton</figcaption>
</div>
</a>
</figure>
</div>
</div></h2><p>Located on the grounds of Drenagh House in Co. Derry, the magical Moon Garden is a romantic and intimate venue for exchanging vows.The Moon Garden can host up 120 seated guests, with the striking 'moon gate' creating a picture-perfect backdrop to any wedding ceremony.</p>
<p>Brides and grooms can also make the venue their own by adding flowers, fairy-lights, candles or an overhead canopy.</p>
<ul><li><h2>Smock Alley Theatre</h2></li></ul><h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article35832471.ece/26fa0/BINARY/secret-dublin-wedding-venues-ireland-peter-carvill-photography.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article35832471.ece/26fa0/AUTOCROP/w940/secret-dublin-wedding-venues-ireland-peter-carvill-photography.jpg" alt="Smock Alley Theatre | Peter Carvill Photography www.petercarvill.com" /></span>
<div class="wrap">
<figcaption>Smock Alley Theatre | Peter Carvill Photography www.petercarvill.com</figcaption>
</div>
</a>
</figure>
</div>
</div></h2><p>Featuring a stained-glass window banquet hall, Smock Alley theatre is a spacious and ornate location along the banks of the river Liffey.</p>
<p>The theatre offers church-style seating pews for 100 guests, or up to 250 guests for a standing reception. If music is important for your wedding, this venue is the perfect location- the building provides perfect acoustics, so your guests can celebrate until 11pm.Prices start at €65pp for their wedding day package.</p>
<ul><li><h2>Bellinter House</h2></li></ul><h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36968612.ece/e6281/BINARY/bellinter-house-wedding-aoife-osullivan-THEVOW.png">
<span class="img-a" style="padding-top: 66.59574468085107%"><img data-src="https://cdn-03.independent.ie/incoming/article36968612.ece/e6281/AUTOCROP/w940/bellinter-house-wedding-aoife-osullivan-THEVOW.png" alt="Bellinter House, Aoife O'Sullivan Photography, www.aosphoto.com" /></span>
<div class="wrap">
<figcaption>Bellinter House, Aoife O'Sullivan Photography, www.aosphoto.com</figcaption>
</div>
</a>
</figure>
</div>
</div></h2><p>An ancient weeping beech tree in Bellinter House, Co. Meath is a mysterious and ethereal venue for an outdoor wedding.</p>
<p>With views of the River Boyne, the grounds of Bellinter offer multiple options for those wishing to say &quot;I do&quot; in the outdoors.</p>
<p>For smaller ceremonies, the East Wing can accommodate up to 80 guests. Up to 206 guests can be hosted for dinner and wedding packages can be created to suit your every need. </p>
<p><strong>Image credits:</strong> Drenagh House: <a href="http://markbartonphotography.com/" target="_blank">Mark Barton</a> | Dublin Zoo: <a href="https://deirdrebweddings.ie/" target="_blank">Deirdre B Weddings</a> | Smock Alley Theatre: <a href="http://www.petercarvill.com/" target="_blank">Peter Carvill Photography</a> | Bellinter House: <a href="http://aosphoto.com/" target="_blank">Aoife O'Sullivan Photography</a></p>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">Rachel Farrell</a>
<time>02 June 2018 09:38 AM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/getting-started/trends/gorgeous-greenery-neon-signs-hoop-bouquets-and-handfasting-irelands-top-wedding-trends-for-2018-36667433.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36690141.ece/33f6e/AUTOCROP/w800h440/wedding-trends-2018-ireland.png" alt="https://cdn-02.independent.ie/incoming/article36690141.ece/33f6e/AUTOCROP/w800h440/wedding-trends-2018-ireland.png" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/getting-started/trends/">Trends</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/getting-started/trends/gorgeous-greenery-neon-signs-hoop-bouquets-and-handfasting-irelands-top-wedding-trends-for-2018-36667433.html">Gorgeous greenery, neon signs, hoop bouquets and handfasting - Ireland's top wedding trends for 2018</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-a-fairytale-romance-at-bellingham-castle-36896921.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36899828.ece/7a02a/AUTOCROP/w800h440/bellingham-castle-real-wedding-will-oreilly-THEVOW_Ireland.jpg" alt="https://cdn-04.independent.ie/incoming/article36899828.ece/7a02a/AUTOCROP/w800h440/bellingham-castle-real-wedding-will-oreilly-THEVOW_Ireland.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-a-fairytale-romance-at-bellingham-castle-36896921.html">Real Wedding: A fairytale romance at Bellingham Castle</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-jeff-and-katies-beautiful-day-at-brooklodge-and-macreddin-village-36546899.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36546825.ece/0820a/AUTOCROP/w800h440/brooklodgewicklowirishaustralianwedding-110.jpg" alt="https://cdn-03.independent.ie/incoming/article36546825.ece/0820a/AUTOCROP/w800h440/brooklodgewicklowirishaustralianwedding-110.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-jeff-and-katies-beautiful-day-at-brooklodge-and-macreddin-village-36546899.html">Real Wedding: Jeff and Katie's beautiful day at Brooklodge and Macreddin Village</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-a-bohemian-style-big-day-at-killyon-manor-36507725.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36507682.ece/2657d/AUTOCROP/w800h440/Killyon%20Manor%20alternative%20outdoor%20wedding%200122.jpg" alt="https://cdn-02.independent.ie/incoming/article36507682.ece/2657d/AUTOCROP/w800h440/Killyon%20Manor%20alternative%20outdoor%20wedding%200122.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-a-bohemian-style-big-day-at-killyon-manor-36507725.html">Real wedding: A bohemian style big day at Killyon Manor</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-a-fun-first-look-photo-at-david-and-kelleys-spectacular-segrave-barns-nuptials-36814875.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36817925.ece/d738a/AUTOCROP/w800h440/Seagrave-House-Wedding-Photographer-Andrew-Byrne-Louth-THEVOW%2025.jpg" alt="https://cdn-04.independent.ie/incoming/article36817925.ece/d738a/AUTOCROP/w800h440/Seagrave-House-Wedding-Photographer-Andrew-Byrne-Louth-THEVOW%2025.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-a-fun-first-look-photo-at-david-and-kelleys-spectacular-segrave-barns-nuptials-36814875.html">Real Wedding: A fun 'first look' photo at David and Kelley's spectacular Segrave Barns nuptials</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/two-breathtaking-wedding-dresses-and-one-dream-day-at-borris-house-36806738.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36806669.ece/b6733/AUTOCROP/w800h440/katiekavphotography-elizabeth-hunter-297.jpg" alt="https://cdn-03.independent.ie/incoming/article36806669.ece/b6733/AUTOCROP/w800h440/katiekavphotography-elizabeth-hunter-297.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/two-breathtaking-wedding-dresses-and-one-dream-day-at-borris-house-36806738.html">Two breathtaking wedding dresses and one dream day at Borris House</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_gettingstarted_ceremony-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<h4>Find your perfect venue</h4> <div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/killashee-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180323_535a160996a830e95fff8ab464869384_902.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Killashee Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;80 - &euro;100</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/ferrycarrig-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180206_3a35442a1b3a7b9a5d2450b22b15fb8b_2453.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Ferrycarrig Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>270</strong></li>
<li><small>Price Per Person</small> <strong>&euro;46 - &euro;60</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html">Cookie Policy</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5166&pubId=1&cat=&meta=read-news&objId=36968640&type=article&title=Five+alternative+wedding+venues+for+a+unique+ceremony+in+Ireland&url=https%3a%2f%2fwww.thevow.ie%2fgetting-started%2fceremony%2ffive-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5166&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=36968640&amp;type=article&amp;title=Five+alternative+wedding+venues+for+a+unique+ceremony+in+Ireland&amp;url=https%3a%2f%2fwww.thevow.ie%2fgetting-started%2fceremony%2ffive-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = false;
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/thevow/getting-started/ceremony/five-alternative-wedding-venues-for-a-unique-ceremony-in-ireland-36968640.html";
_sf_async_config.sections = "The Vow,The Vow_Getting Started,The Vow_Getting Started_Ceremony";
_sf_async_config.authors = "Rachel Farrell";
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/js/thevow-libs.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/js/lightbox.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/js/thevow-app.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/e64d886e1921cc34ba23af65fd8f8e5ed574b4d7/js/tracking.min.js"></script>
<script>
var gdpr = {
links: {
settings: 'https://www.thevow.ie/privacy-settings/',
cookie: 'https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html',
privacy: 'https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html',
},
cookie: {
domain: '.thevow.ie',
version: 1
},
theme: 'vow'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
</body>
</html>
