<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/getting-started/thevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html">
<link rel="amphtml" href="https://amp.thevow.ie/getting-started/thevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.thevow.ie/getting-started/thevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html">
<title>THEVOW.ie&#039;s event guide: The best wedding planning events this January</title>
<meta name="description" content="If you're just engaged and already feeling little overwhelmed when it comes to wedding planning fret not, there are plenty of brilliant events going on around the country this month to "/>
<meta name="news_keywords"
content="THEVOW.ie&#039;s event guide: The best wedding planning events this January - TheVow.ie"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/js/thevow-modernizr.min.js"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/css/lightbox.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/css/thevow-app.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/css/thevow-print.min.css" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;Getting Started';
</script>
<meta property="og:title" content="THEVOW.ie&#039;s event guide: The best wedding planning events this January"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="If you're just engaged and already feeling little overwhelmed when it comes to wedding planning fret not, there are plenty of brilliant events going on around the country this month to "/>
<meta property="og:url" content="https://www.thevow.ie/getting-started/thevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37675214.ece/ALTERNATES/h342/the-k-club-nick.png"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image:width" content="513"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/getting-started/thevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/getting-started/thevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "THEVOW.ie's event guide: The best wedding planning events this January",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://www.independent.ie/editorial/images/independent-logo.svg"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37675214.ece/ALTERNATES/h342/the-k-club-nick.png",
"height": "342",
"width": "513"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2019-01-02T01:32:26+0000",
"dateModified": "2019-01-03T10:07:33+0000",
"datePublished": "2019-01-03T07:25:04+0000",
"keywords": "",
"thumbnailUrl": "https://cdn-02.independent.ie/incoming/article37675214.ece/ALTERNATES/h342/the-k-club-nick.png",
"author": {
"@type": "Person",
"name": "Karen Birney",
"email": "mailto:kbirney@independent.ie",
"image": "https://www.independent.ie/incoming/article37503022.ece/45bd0/AUTOCROP/w50square/Karen-Birney-byline.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/karen-birney/"
}
}
</script>
<script src="https://consent.inm.ie/inmConsent.js" type="text/javascript"></script>
<script type="application/json" class="gpt-config">
{"targeting":{"art_id":"37675232","kw":["THEVOWies","event","guide","The","best","wedding","planning","events","this","January"]}}
</script>
<script type="application/json" class="prebid-config">
{"js":"https:\/\/www.thevow.ie\/static\/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf\/js\/prebid.min.js"}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Getting Started" data-section-path="style/thevow/getting-started/" data-article="THEVOW.ie's event guide: The best wedding planning events this January">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageCategory":"Getting Started","pageTitle":"THEVOW.ie's event guide: The best wedding planning events this January","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":1},"articleId":37675232,"sectionId":5158}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Getting_Started');
bk_addPageCtx('ad_unit_3', 'N/A');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-groom/" >The Groom</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/hair-and-make-up/" >Hair & Make up</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/real-honeymoons/" >Real Honeymoons</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-01.independent.ie/incoming/article37675214.ece/0607f/AUTOCROP/w960h530/the-k-club-nick.png" srcset="https://cdn-01.independent.ie/incoming/article37675214.ece/0607f/AUTOCROP/w480h265/the-k-club-nick.png 480w, https://cdn-01.independent.ie/incoming/article37675214.ece/0607f/AUTOCROP/w960h530/the-k-club-nick.png 960w, https://cdn-01.independent.ie/incoming/article37675214.ece/0607f/AUTOCROP/w1920h1060/the-k-club-nick.png 1920w" alt="The K Club weddings | Photo by Nick O'Keeffe" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37675214.ece/0607f/BINARY/the-k-club-nick.png"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/getting-started/">Getting Started</a></p>
<h1 class="title">THEVOW.ie's event guide: The best wedding planning events this January</h1>
<p class="lead h3">Planning your big day? Find out what's going on in the world of weddings from venue open days to national and local wedding fairs, bridal sales and everything in between!</p>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fthevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=THEVOW.ie%27s%20event%20guide%3A%20The%20best%20wedding%20planning%20events%20this%20January&url=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fthevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fthevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html&description=THEVOW.ie%27s%20event%20guide%3A%20The%20best%20wedding%20planning%20events%20this%20January" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article37675214.ece/ALTERNATES/h342/the-k-club-nick.png" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=THEVOW.ie%27s%20event%20guide%3A%20The%20best%20wedding%20planning%20events%20this%20January%20-%20TheVow.ie&body=THEVOW.ie%27s%20event%20guide%3A%20The%20best%20wedding%20planning%20events%20this%20January%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fthevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fthevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Fgetting-started%2Fthevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>If you're just engaged and already feeling little overwhelmed when it comes to wedding planning fret not, there are plenty of brilliant events going on around the country this month to help couples get to grips with their big day.</p>
</header>
<section class="main">
<p>From wedding fairs and huge sample sales to expert talks and everything in between, THEVOW.ie has the best events to attend in January that are sure to get your wedding planning off to a strong start!</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36611426.ece/260b1/BINARY/The%20Stables%20%20wedding%2007.jpg">
<span class="img-a" style="padding-top: 75.1063829787234%"><img data-src="https://cdn-02.independent.ie/incoming/article36611426.ece/260b1/AUTOCROP/w940/The%20Stables%20%20wedding%2007.jpg" alt="Visit The Stables - the new room at Mount Juliet Estate - this Sunday at the venue's wedding showcase" /></span>
<div class="wrap">
<figcaption>Visit The Stables - the new room at Mount Juliet Estate - this Sunday at the venue's wedding showcase</figcaption>
</div>
</a>
</figure>
</div>
</div><h2>Open day: Hunter's Yard at Mount Juliet Estate</h2><p>Wedding bells will be ringing on <strong>Sunday 6th January, as Mount Juliet Estate in Kilkenny</strong> host a not-to-be-missed wedding open day from 2-5pm. Luxurious yet laid back, Mount Juliet is an impressive 32-bedroom, 250-year-old Georgian house set in a picturesque 500-acre country estate of sprawling gardens, magical stone bridges and tumbling waterfalls. The wedding open day will be held in the atmospheric Stables in Hunter's Yard - a magnificent ballroom filled with natural light and elegant fixtures just a few minute's walk from the Manor House. On the day, the Stables will be set up as they would for a stylish and sophisticated wedding, and guests will be invited to explore the venue and speak to the event's team to discover if it's the venue for them. Visit <a href="https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.mountjuliet.ie%2F&amp;data=02%7C01%7CKbirney%40independent.ie%7Cc0d81c2858a3437ff41308d661da3058%7C660600c2bbe841e0b4ee18bcd172205b%7C0%7C0%7C636803987084536790&amp;sdata=Ru3pb9pxiQ08xSBKz2CkPMlKsbwmDYTXVAH9B7lPwIo%3D&amp;reserved=0">www.mountjuliet.ie</a> for more information.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<script type="application/json" class="ad-slot">
{"id":"gpt-ad-36045939-5158","sizes":[[300,300],[300,250],[300,251]],"adUnit":"7380\/The_Vow\/Getting_Started","targeting":{"pos":["article_mpu","article_roadblock"]}}
</script>
</div>
<p><strong>Related: </strong>
<a href="https://www.thevow.ie/real-weddings/your-big-day/real-weddings-a-magnificent-wedding-in-mount-juliet-for-ciara-and-justin-35998003.html">Real weddings: A magnificent wedding in Mount Juliet for Ciara and Justin</a>
</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37444439.ece/c4a89/BINARY/charisse-kenion-229492-unsplash.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-02.independent.ie/incoming/article37444439.ece/c4a89/AUTOCROP/w940/charisse-kenion-229492-unsplash.jpg" alt="" /></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div><h2>The biggest bridal sample sale of the year</h2><p>Three of Ireland's top bridal boutiques are joining forces this January to hold a massive sample sale where designer dresses are set to be snatched up for under €700. Smart Brides, Belladonna Bridal and The White Room will host what's tipped to be Ireland's biggest ever <strong>designer wedding dress sample sale on the 4th, 5th and 6th of January</strong>, in Smart Brides, Portlaoise. There will be over 100 designer gowns on offer at knock-down prices, including designers such as Daarlarna, Pronovias, Jesus Peiro and Mikaella Bridal. Priority will be given to appointments on the day, to make an appointment request visit <a href="https://smartbrides.ie/make-an-appointment/">smartbrides.ie/make-an-appointment/</a>.</p>
<div class="embed-a">
<div class="video-sizer"><div class="video-container"><iframe id="playerpFOECEwRAY4" width="620" height="349" src="https://www.youtube.com/embed/pFOECEwRAY4?rel=0&enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
</div><h2>A foodie venue with a difference - at Medley</h2><p>If amazing food and a chic setting are top priorities for your wedding, get yourself along to <a href="https://listings.thevow.ie/venues/medley">Medley</a> in the heart of Dublin's city centre for a wedding event with a difference. The beautiful city venue located on Fleet Street will open its doors on both <strong>Sunday 6th January from 2-6pm and again on Tuesday 15th January from 5-8pm</strong> to welcome couple to experience all the special setting has to offer... By appointment only, to register, simply fill out a quick form at <a href="http://www.medley.ie/weddings/showcase/">Medley.ie</a></p>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37675214.ece/0607f/BINARY/the-k-club-nick.png">
<span class="img-a" style="padding-top: 66.59574468085107%"><img data-src="https://cdn-01.independent.ie/incoming/article37675214.ece/0607f/AUTOCROP/w940/the-k-club-nick.png" alt="The K Club weddings | Photo by Nick O'Keeffe" /></span>
<div class="wrap">
<figcaption>The K Club weddings | Photo by Nick O'Keeffe</figcaption>
</div>
</a>
</figure>
</div>
</div><h2>The exclusive wedding afternoon at The K Club</h2><p>The K Club will host their exclusive wedding afternoon on <strong>Sunday January 20th from 2pm - 5pm</strong>, where newly engaged couples can avail of the perfect opportunity to see how their dream day could unfold in hotel's elegant, opulent surroundings. The special event will be hosted by TV presenter Lisa Cannon and will see top make up artist Aimee Connolly on-hand to provide special bridal-beauty demonstrations, while the Louis Copeland team will be there to offer advice to grooms on their wedding day style. A bridal fashion show will take place thanks to top Irish designer Sharon Hoey, while mothers of the bride will also be catered for with styles from the celebrated Isobel Boutique. Register your attendance via <a href="https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.kclub.ie%2Fwedding-showcase&amp;data=02%7C01%7CKbirney%40independent.ie%7C25b8fd714bb941a32cf908d664f281c1%7C660600c2bbe841e0b4ee18bcd172205b%7C0%7C0%7C636807390065847791&amp;sdata=O7tMpWKeJA3RF4zDiUpj24aLvkPuOfpDDi0dzbq2mWc%3D&amp;reserved=0"><u>www.kclub.ie/wedding-showcase</u></a>. The first 100 couples to register will receive a complimentary goodie bag on the day. For further information on the wedding afternoon visit <a href="https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.kclub.ie%2Fwedding-showcase&amp;data=02%7C01%7CKbirney%40independent.ie%7C25b8fd714bb941a32cf908d664f281c1%7C660600c2bbe841e0b4ee18bcd172205b%7C0%7C0%7C636807390065847791&amp;sdata=O7tMpWKeJA3RF4zDiUpj24aLvkPuOfpDDi0dzbq2mWc%3D&amp;reserved=0">www.kclub.ie/wedding-showcase</a>.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37055162.ece/80d58/BINARY/katy-belcher-342054-unsplash.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-01.independent.ie/incoming/article37055162.ece/80d58/AUTOCROP/w940/katy-belcher-342054-unsplash.jpg" alt="Best hen party themes | Stock photo by Katy Belcher" /></span>
<div class="wrap">
<figcaption>Best hen party themes | Stock photo by Katy Belcher</figcaption>
</div>
</a>
</figure>
</div>
</div><h2>Everything but the dress at Iveagh Garden Hotel</h2><p>If you're a fan of fashion and have found yourself looking for something a little bit different to the regular bridal event, 'Everything but the dress' at the Iveagh Garden Hotel on <strong>Saturday January 19th</strong> could be for you. A day of inspiration for the bride-to-be, the event will see award-winning make-up artist Paula Callan and top Irish fashion stylist Sarah Rickard Lantry team up to host several top wedding specialists who will give advice on everything from venue styling, to flowers, photography, the cake and more. Paula will take guests through top skin care tips as well as hair and make up advice for the hen party, rehearsal dinner and day two activities, while Sarah will showcase some top styles for the bride for the hen, day two celebrations and honeymoon. Guests will enjoy canapés and bubbly and a luxury goodie bag at the end of the day. Tickets cost €100 and are available from <a href="https://www.eventbrite.ie/e/everything-but-the-dress-tickets-52708884693" target="_blank">EventBrite</a>. (Avail of a 10% discount by using the code EBTD2019)</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37675200.ece/31fb6/BINARY/mullingar-park-hotel.png">
<span class="img-a" style="padding-top: 65.85106382978724%"><img data-src="https://cdn-04.independent.ie/incoming/article37675200.ece/31fb6/AUTOCROP/w940/mullingar-park-hotel.png" alt="Mullingar Park Hotel will host its Wedding Fair on Sunday 13th January 2019 in conjunction with The White Room" /></span>
<div class="wrap">
<figcaption>Mullingar Park Hotel will host its Wedding Fair on Sunday 13th January 2019 in conjunction with The White Room</figcaption>
</div>
</a>
</figure>
</div>
</div><h2>Fun and fashion at Mullingar Park Hotel</h2><p>Mullingar Park Hotel will host a day full of fashion, fun and expert tips as they team up with award-winning bridal boutique The White Room for a wedding event to remember this January. Guests are invited to experience the exquisite ballroom at the beautiful hotel as they showcase some top designers such as Pronovias, Enzoani, Jesus Peiro, Paloma Blanca and Mikaella in a fabulous fashion show where you might also just find 'the one'! Less than one hour from Dublin, the Mullingar Park Hotel event will take place from<strong> 2-6pm on Sunday 13th January.</strong> Visit <a href="https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.mullingarparkhotel.com%2F&amp;data=02%7C01%7CJBrannigan%40independent-digital.com%7Cd94ea04a902a46eb3c0e08d66689a4b4%7C660600c2bbe841e0b4ee18bcd172205b%7C0%7C0%7C636809138727510158&amp;sdata=Qlrkj2WfJwIxTPLLIz3THHc4mWvRiw6wOsv8u5DHopQ%3D&amp;reserved=0" id="LPlnk156983">www.mullingarparkhotel.com</a> for more details.</p>
<p> </p>
<h2>Other events to add to your calendar:</h2><ul><li>Dublin city wedding venue <strong>No 25 Fitzwilliam Square</strong> will host a relaxed and informal evening on <strong>Tuesday January 15th from 5pm</strong>, where guests will have the opportunity to meet their experienced team and some of their recommended suppliers. To express your interest in attending visit <a href="https://www.25fitzwilliamplace.ie/wedding-open-house" target="_blank">25fitzwilliamplace.ie</a></li><li><strong>Marlfield House in Wexford</strong> will host its Wedding Showcase on <strong>6th January 2019 </strong>where guests are invited to enjoy canapes and bubbly while meandering through the reception and state rooms. The Conservatory will also be dressed for a wedding reception with flickering candles and floral displays. This event is by invitation only, to register visit <a href="https://www.marlfieldhouse.com/weddings/showcase/" target="_blank">marlfieldhouse.com</a>.</li><li><strong>Muckross Park Hotel &amp; Spa</strong>, Killarney, Co. Kerry will open its doors this <strong>Saturday, 5th January</strong> for their winter wedding event where newly engaged couples are invited to taste the delicious wedding menus, view the wedding suites and meet the experienced wedding team. Couples interested in attending the winter wedding taster event should contact wedding coordinator Bernie O’Donoghue on <a href="mailto:bodonoghue@muckrosspark.com">bodonoghue@muckrosspark.com</a> or call +353 (0)64 6623400.</li></ul><p><strong><em>Have a date for our diary? </em></strong><em>Contact THEVOW.ie editor Karen at kbirney@independent.ie with all the details!</em></p>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">Karen Birney</a>
<time>03 January 2019 07:25 AM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/getting-started/checklists/wedfest-at-the-chocolate-factory-a-very-stylish-bridal-trunk-show-and-exclusive-venues-open-their-doors-the-wedding-dates-for-your-diary-37481869.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article37481828.ece/22d45/AUTOCROP/w800h440/wedfest.png" alt="https://cdn-04.independent.ie/incoming/article37481828.ece/22d45/AUTOCROP/w800h440/wedfest.png" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/getting-started/checklists/">Checklists</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/getting-started/checklists/wedfest-at-the-chocolate-factory-a-very-stylish-bridal-trunk-show-and-exclusive-venues-open-their-doors-the-wedding-dates-for-your-diary-37481869.html">WedFest at The Chocolate Factory, a very stylish bridal trunk show and exclusive venues open their doors: The wedding dates for your diary</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/getting-started/checklists/whats-on-this-weekend-wedding-dates-for-your-diary-37435511.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article37437214.ece/9be01/AUTOCROP/w800h440/gades-photography-711104-unsplash.jpg" alt="https://cdn-04.independent.ie/incoming/article37437214.ece/9be01/AUTOCROP/w800h440/gades-photography-711104-unsplash.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/getting-started/checklists/">Checklists</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/getting-started/checklists/whats-on-this-weekend-wedding-dates-for-your-diary-37435511.html">What's on this weekend: Wedding dates for your diary </a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/seven-wedding-etiquette-rules-you-absolutely-cannot-break-35794504.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article35770932.ece/ec873/AUTOCROP/w800h440/Real-Irish-Wedding-Doolin-Clare-WIld-Atlantic-Mrs-Redhead-Photography%2096.jpg" alt="https://cdn-01.independent.ie/incoming/article35770932.ece/ec873/AUTOCROP/w800h440/Real-Irish-Wedding-Doolin-Clare-WIld-Atlantic-Mrs-Redhead-Photography%2096.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/">Etiquette & Speeches</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/seven-wedding-etiquette-rules-you-absolutely-cannot-break-35794504.html">Seven wedding etiquette rules you absolutely CANNOT break</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/getting-started/checklists/budget-101-how-to-cut-your-wedding-costs-and-make-the-savings-without-anyone-the-wiser-37376412.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article37218094.ece/33e77/AUTOCROP/w800h440/photos-by-lanty-568725-unsplash.jpg" alt="https://cdn-01.independent.ie/incoming/article37218094.ece/33e77/AUTOCROP/w800h440/photos-by-lanty-568725-unsplash.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/getting-started/checklists/">Checklists</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/getting-started/checklists/budget-101-how-to-cut-your-wedding-costs-and-make-the-savings-without-anyone-the-wiser-37376412.html">Budget 101: How to cut your wedding costs and make the savings - without anyone the wiser</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/getting-started/checklists/wedding-diary-wedding-fairs-events-and-venue-open-days-for-your-calendar-36475648.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36475645.ece/2f22d/AUTOCROP/w800h440/brooke-lark-194254.jpg" alt="https://cdn-02.independent.ie/incoming/article36475645.ece/2f22d/AUTOCROP/w800h440/brooke-lark-194254.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/getting-started/checklists/">Checklists</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/getting-started/checklists/wedding-diary-wedding-fairs-events-and-venue-open-days-for-your-calendar-36475648.html">Wedding diary: Wedding fairs, events and venue open days for your calendar</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/fashion-and-beauty/engagements/just-engaged-heres-how-to-start-planning-your-wedding-now-36461105.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36461100.ece/0850e/AUTOCROP/w800h440/ben-white-167540.jpg" alt="https://cdn-02.independent.ie/incoming/article36461100.ece/0850e/AUTOCROP/w800h440/ben-white-167540.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/">Engagements</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/just-engaged-heres-how-to-start-planning-your-wedding-now-36461105.html">Just engaged? Here's how to start planning your wedding now</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_gettingstarted-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<h4>Find your perfect venue</h4> <div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/sea-lodge-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180302_94373efaa07b2ac6966305bd52cbcc17_839.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Sea Lodge Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>240</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;95</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/hotel-kilkenny">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180206_6e060b9aaeccb8665ad44f0c674c7e13_2462.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Hotel Kilkenny</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;45 - &euro;60</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html">Cookie Policy</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5158&pubId=1&cat=&meta=read-news&objId=37675232&type=article&title=THEVOW.ie%26%23039%3bs+event+guide%3a+The+best+wedding+planning+events+this+January&url=https%3a%2f%2fwww.thevow.ie%2fgetting-started%2fthevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5158&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37675232&amp;type=article&amp;title=THEVOW.ie%26%23039%3bs+event+guide%3a+The+best+wedding+planning+events+this+January&amp;url=https%3a%2f%2fwww.thevow.ie%2fgetting-started%2fthevow-ies-event-guide-the-best-wedding-planning-events-this-january-37675232.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/thevow//getting-started/article-37675232.html";
_sf_async_config.sections = "The Vow,The Vow_Getting Started";
_sf_async_config.authors = "Karen Birney";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/js/thevow-libs.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/js/lightbox.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/js/thevow-app.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/js/tracking.min.js"></script>
<script src="https://consent.inm.ie/thevow/quantcastsettings.js" type="text/javascript"></script>
<script async type="text/javascript" src="https://www.thevow.ie/static/693d74b06e71fab19ecd3a3a6c3c1e3422ad93bf/js/inm-ai.js"></script>
</body>
</html>
