<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/prince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html">
<link rel="amphtml" href="https://amp.thevow.ie/prince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.thevow.ie/prince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html">
<title>Prince William will make a mad dash on Harry and Meghan&#039;s wedding day from Windsor Castle to FA Cup - and back again</title>
<meta name="description" content="Prince William, who is expected to be Harry’s best man when he marries Meghan Markle next month, will make a mad dash to the FA Cup final on the same day, according to reports."/>
<meta name="keywords" content="daily express,Harry,Meghan Markle"/>
<meta name="news_keywords" content="daily express,Harry,Meghan Markle"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/js/thevow-modernizr.min.js"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/css/lightbox.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/css/thevow-app.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/css/thevow-print.min.css" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'Independent.ie;Style;The Vow';
</script>
<meta property="og:title" content="Prince William will make a mad dash on Harry and Meghan&#039;s wedding day from Windsor Castle to FA Cup - and back again"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="Prince William, who is expected to be Harry’s best man when he marries Meghan Markle next month, will make a mad dash to the FA Cup final on the same day, according to reports."/>
<meta property="og:url" content="https://www.thevow.ie/prince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article36831140.ece/ALTERNATES/h342/meghan.PNG"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image:width" content="666"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/prince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/prince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Prince William will make a mad dash on Harry and Meghan's wedding day from Windsor Castle to FA Cup - and back again",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article36831140.ece/ALTERNATES/h342/meghan.PNG",
"height": "342",
"width": "666"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-04-22T11:05:22+0100",
"dateModified": "2018-04-22T11:32:27+0100",
"datePublished": "2018-04-22T11:08:07+0100",
"keywords": "daily express,Harry,Meghan Markle",
"thumbnailUrl": "https://cdn-04.independent.ie/incoming/article36831140.ece/ALTERNATES/h342/meghan.PNG",
"author": {
"@type": "Person",
"name": "Independent.ie Newsdesk",
"email": "mailto:contact@independent.ie",
"image": "https://www.independent.ie/incoming/article30577232.ece/733cf/AUTOCROP/w50square/indo-harp.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/independentie-newsdesk/"
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot('/7380/The_Vow/Home/The_Vow', [[300,300],[300,250],[300,251]], 'div-gpt-ad-36045939-3538')
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
googletag.pubads().setTargeting("kw", ["daily express","Harry","Meghan Markle"]);
googletag.pubads().setTargeting("art_id","36831138");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="The Vow" data-section-path="style/thevow/" data-article="Prince William will make a mad dash on Harry and Meghan's wedding day from Windsor Castle to FA Cup - and back again">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"The Vow","pageCategory":"Style","pageTitle":"Prince William will make a mad dash on Harry and Meghan's wedding day from Windsor Castle to FA Cup - and back again","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":2,"source":"Online Editors","readMore":"yes","photos":4},"articleId":36831138,"sectionId":3538}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Style');
bk_addPageCtx('ad_unit_3', 'The_Vow');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-03.independent.ie/incoming/article36831140.ece/58900/AUTOCROP/w960h530/meghan.PNG" srcset="https://cdn-03.independent.ie/incoming/article36831140.ece/58900/AUTOCROP/w480h265/meghan.PNG 480w, https://cdn-03.independent.ie/incoming/article36831140.ece/58900/AUTOCROP/w960h530/meghan.PNG 960w, https://cdn-03.independent.ie/incoming/article36831140.ece/58900/AUTOCROP/w1920h1060/meghan.PNG 1920w" alt="Meghan and Harry at a star-studded concert to celebrate her 92nd birthday at the Royal Albert Hall on April 21, 2018." />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36831140.ece/58900/BINARY/meghan.PNG"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/">The Vow</a></p>
<h1 class="title">Prince William will make a mad dash on Harry and Meghan's wedding day from Windsor Castle to FA Cup - and back again</h1>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Fprince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Prince%20William%20will%20make%20a%20mad%20dash%20on%20Harry%20and%20Meghan%27s%20wedding%20day%20from%20Windsor%20Castle%20to%20FA%20Cup%20-%20and%20back%20again&url=https%3A%2F%2Fwww.thevow.ie%2Fprince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Fprince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html&description=Prince%20William%20will%20make%20a%20mad%20dash%20on%20Harry%20and%20Meghan%27s%20wedding%20day%20from%20Windsor%20Castle%20to%20FA%20Cup%20-%20and%20back%20again" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article36831140.ece/ALTERNATES/h342/meghan.PNG" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=Prince%20William%20will%20make%20a%20mad%20dash%20on%20Harry%20and%20Meghan%27s%20wedding%20day%20from%20Windsor%20Castle%20to%20FA%20Cup%20-%20and%20back%20again%20-%20TheVow.ie&body=Prince%20William%20will%20make%20a%20mad%20dash%20on%20Harry%20and%20Meghan%27s%20wedding%20day%20from%20Windsor%20Castle%20to%20FA%20Cup%20-%20and%20back%20again%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Fprince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Fprince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Fprince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>Prince William, who is expected to be Harry’s best man when he marries Meghan Markle next month, will make a mad dash to the FA Cup final on the same day, according to reports.</p>
</header>
<section class="main">
<p>William will have time to make the 5.30pm kick off for the game.</p>
<p>Soccer chiefs met last week to discuss how William will still be able to present the coveted trophy at the final, the Daily Express reports.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div id="div-gpt-ad-36045939-3538" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-3538");
});
</script>
</div>
<p>Kensington Palace has so far refused to confirm the report, but it said the two events “will not clash”.</p>
<p>Wedding fever is in full swing in Britain ahead of Meghan and Harry's wedding on May 19.</p>
<p>The bride will reportedly wear two different dresses on the day. One for the formal ceremony, and another more informal style for the reception at Frogmore House later in the day.</p>
</div>
<div class="widget video vms" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<script type="text/javascript" async src="//independent.bbvms.com/p/new_skin_test/c/2931638.js?dart_section=style_thevow&dfp_adunit_l2=Home&dfp_adunit_l1=The_Vow&callback=_bbcb&dfp_adunit_l3=The_Vow&dart_playout=new_skin_test&dart_articleId=36829471"></script>
</div>
<p>Meghan reportedly flew her stylist Jessica in to help guide her through her dress fittings.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36829387.ece/41dcc/BINARY/ROYAL%20Harr%203.jpg">
<span class="img-a" style="padding-top: 152.12765957446808%"><img data-src="https://cdn-02.independent.ie/incoming/article36829387.ece/41dcc/AUTOCROP/w940/ROYAL%20Harr%203.jpg" alt="Meghan Markle arrives at the Australian High Commission in London to attend a reception celebrating the forthcoming Invictus Games Sydney 2018. Photo: Dominic Lipinski/PA Wire"/></span>
<div class="wrap">
<figcaption>Meghan Markle arrives at the Australian High Commission in London to attend a reception celebrating the forthcoming Invictus Games Sydney 2018. Photo: Dominic Lipinski/PA Wire</figcaption>
</div>
</a>
</figure>
</div>
</div>
<p>&quot;Meghan flew in her close friend and bridal stylist Jessica Mulroney from Toronto to London last weekend where she attended a top-secret fitting at Kensington Palace with the designer,&quot; London-based royal reporter Omid Scobie told ABC at the time.</p>
<p>For their big day Meghan and Harry have chosen Alexi Lubomirski as their wedding photographer, the man behind the lens of their now iconic engagement pics.</p>
<div class="widget video vms" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<script type="text/javascript" async src="//independent.bbvms.com/p/new_skin_test/c/2930309.js?dart_section=style_thevow&dfp_adunit_l2=Home&dfp_adunit_l1=The_Vow&callback=_bbcb&dfp_adunit_l3=The_Vow&dart_playout=new_skin_test&dart_articleId=36820047"></script>
</div>
<p>The £50K black tulle couture gown Meghan wore for the official shoot was by British designers Ralph &amp; Russo.</p>
<p>It was from the designer's Autumn/Winter 16/17 collection, and featured a silk organza skirt, hand appliquéd with silk tulle ruffles and a long-sleeved sheer bodice embroidered with gold feather thread-work.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36829388.ece/55721/BINARY/ROYAL%20Harr%206.jpg">
<span class="img-a" style="padding-top: 74.36170212765958%"><img data-src="https://cdn-01.independent.ie/incoming/article36829388.ece/55721/AUTOCROP/w940/ROYAL%20Harr%206.jpg" alt="Prince Harry and Meghan Markle arrive at the Australian High Commission in London to attend a reception celebrating the forthcoming Invictus Games Sydney 2018. Photo: Dominic Lipinski/PA Wire"/></span>
<div class="wrap">
<figcaption>Prince Harry and Meghan Markle arrive at the Australian High Commission in London to attend a reception celebrating the forthcoming Invictus Games Sydney 2018. Photo: Dominic Lipinski/PA Wire</figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36825716.ece/6fd1b/BINARY/AFP_14614O.jpg">
<span class="img-a" style="padding-top: 145.85106382978722%"><img data-src="https://cdn-01.independent.ie/incoming/article36825716.ece/6fd1b/AUTOCROP/w940/AFP_14614O.jpg" alt="Britain's Prince Harry's fiancee, US actress Meghan Markle, attends a reception for Women's Empowerment at the Royal Aeronautical Society in central London, on the fourth day of the Commonwealth Heads of Government Meeting (CHOGM) on April 19, 2018. Photo: Chris Jackson/AFP/Getty Images"/></span>
<div class="wrap">
<figcaption>Britain's Prince Harry's fiancee, US actress Meghan Markle, attends a reception for Women's Empowerment at the Royal Aeronautical Society in central London, on the fourth day of the Commonwealth Heads of Government Meeting (CHOGM) on April 19, 2018. Photo: Chris Jackson/AFP/Getty Images</figcaption>
</div>
</a>
</figure>
</div>
</div>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">Independent.ie Newsdesk</a>
<time>22 April 2018 11:08 AM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<ul class="tags-a">
</ul>
</div>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.independent.ie/style/celebrity/celebrity-news/bridetobe-meghan-markle-looks-luminous-in-floral-print-summer-dress-as-she-steps-out-with-harry-in-london-36829408.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36829388.ece/55721/AUTOCROP/w800h440/ROYAL%20Harr%206.jpg" alt="https://cdn-04.independent.ie/incoming/article36829388.ece/55721/AUTOCROP/w800h440/ROYAL%20Harr%206.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/">Celebrity News</a>
</p>
<h5 class="title">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/bridetobe-meghan-markle-looks-luminous-in-floral-print-summer-dress-as-she-steps-out-with-harry-in-london-36829408.html">Bride-to-be Meghan Markle looks luminous in floral print summer dress as she steps out with Harry in London</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.independent.ie/style/celebrity/celebrity-news/meghan-markle-makes-the-world-believe-in-fairy-tales-again-36825739.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36825710.ece/fa594/AUTOCROP/w800h440/948765698.jpg" alt="https://cdn-02.independent.ie/incoming/article36825710.ece/fa594/AUTOCROP/w800h440/948765698.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/">Celebrity News</a>
</p>
<h5 class="title">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/meghan-markle-makes-the-world-believe-in-fairy-tales-again-36825739.html">Meghan Markle 'makes the world believe in fairy tales again'</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/royal-weddings/meghan-markle-on-the-phone-every-day-to-unofficial-wedding-planner-and-best-pal-as-big-day-looms-36823639.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36819700.ece/16c68/AUTOCROP/w800h440/mROYAL%20Comm%204.jpg" alt="https://cdn-02.independent.ie/incoming/article36819700.ece/16c68/AUTOCROP/w800h440/mROYAL%20Comm%204.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/royal-weddings/">Royal Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/royal-weddings/meghan-markle-on-the-phone-every-day-to-unofficial-wedding-planner-and-best-pal-as-big-day-looms-36823639.html">Meghan Markle 'on the phone every day' to unofficial wedding planner and best pal as big day looms</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/royal-weddings/meghan-markle-will-don-not-one-but-two-wedding-dresses-for-big-day-in-may-insider-36819595.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36819665.ece/b6320/AUTOCROP/w800h440/meghan-main-THEVOW.jpg" alt="https://cdn-03.independent.ie/incoming/article36819665.ece/b6320/AUTOCROP/w800h440/meghan-main-THEVOW.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/royal-weddings/">Royal Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/royal-weddings/meghan-markle-will-don-not-one-but-two-wedding-dresses-for-big-day-in-may-insider-36819595.html">Meghan Markle will don not one but two wedding dresses for big day in May: Insider</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.independent.ie/style/celebrity/celebrity-news/meghan-markle-adds-some-edge-in-1600-pinstripe-dress-for-london-event-with-prince-harry-36819530.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article36819537.ece/067c5/AUTOCROP/w800h440/markle1.jpg" alt="https://cdn-01.independent.ie/incoming/article36819537.ece/067c5/AUTOCROP/w800h440/markle1.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/">Celebrity News</a>
</p>
<h5 class="title">
<a href="https://www.independent.ie/style/celebrity/celebrity-news/meghan-markle-adds-some-edge-in-1600-pinstripe-dress-for-london-event-with-prince-harry-36819530.html">Meghan Markle adds some edge in €1,600 pinstripe dress for London event with Prince Harry</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/the-landmark-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180322_eb0eb520e1601fc9e44c04cb1f298023_1773.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>The Landmark Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;55 - &euro;65</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/hotel-kilkenny">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180206_6e060b9aaeccb8665ad44f0c674c7e13_2462.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Hotel Kilkenny</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;45 - &euro;60</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=3538&pubId=1&cat=&meta=read-news&objId=36831138&type=article&title=Prince+William+will+make+a+mad+dash+on+Harry+and+Meghan%26%23039%3bs+wedding+day+from+Windsor+Castle+to+FA+Cup+-+and+back+again&url=https%3a%2f%2fwww.thevow.ie%2fprince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=3538&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=36831138&amp;type=article&amp;title=Prince+William+will+make+a+mad+dash+on+Harry+and+Meghan%26%23039%3bs+wedding+day+from+Windsor+Castle+to+FA+Cup+-+and+back+again&amp;url=https%3a%2f%2fwww.thevow.ie%2fprince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = false;
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/thevow/prince-william-will-make-a-mad-dash-on-harry-and-meghans-wedding-day-from-windsor-castle-to-fa-cup-and-back-again-36831138.html";
_sf_async_config.sections = "The Vow";
_sf_async_config.authors = "Independent.ie Newsdesk";
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/js/thevow-libs.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/js/lightbox.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/js/thevow-app.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/c9d94a2fdf8a513c096468bc8c4c9668c29c9b1b/js/tracking.min.js"></script>
</body>
</html>
