<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/real-weddings/a-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html">
<link rel="amphtml" href="https://amp.thevow.ie/real-weddings/a-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.thevow.ie/real-weddings/a-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html">
<title>&#039;A double fairytale&#039; - Identical twin sisters fulfil dream to marry identical twin brothers at annual Twins Days Festival in Twinsburg</title>
<meta name="description" content="A set of twin brides have described as a 'fairy tale come true' their wedding to a pair of identical twin brothers."/>
<meta name="news_keywords"
content="&#039;A double fairytale&#039; - Identical twin sisters fulfil dream to marry identical twin brothers at annual Twins Days Festival in Twinsburg - TheVow.ie"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/js/thevow-modernizr.min.js"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/css/lightbox.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/css/thevow-app.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/css/thevow-print.min.css" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;Real Weddings';
</script>
<meta property="og:title" content="&#039;A double fairytale&#039; - Identical twin sisters fulfil dream to marry identical twin brothers at annual Twins Days Festival in Twinsburg"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="A set of twin brides have described as a 'fairy tale come true' their wedding to a pair of identical twin brothers."/>
<meta property="og:url" content="https://www.thevow.ie/real-weddings/a-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37188112.ece/ALTERNATES/h342/twin-sisters-twin-brothers-wedding-TLC.png"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image:width" content="342"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/real-weddings/a-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/real-weddings/a-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "'A double fairytale' - Identical twin sisters fulfil dream to marry identical twin brothers at annual Twins Days Festival in Twinsburg",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37188112.ece/ALTERNATES/h342/twin-sisters-twin-brothers-wedding-TLC.png",
"height": "342",
"width": "342"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-08-06T10:34:51+0100",
"dateModified": "2018-08-06T10:37:24+0100",
"datePublished": "2018-08-06T10:37:24+0100",
"keywords": "",
"thumbnailUrl": "https://cdn-04.independent.ie/incoming/article37188112.ece/ALTERNATES/h342/twin-sisters-twin-brothers-wedding-TLC.png",
"author": {
"@type": "Person",
"name": "THEVOW.ie"
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
var adSlotMap = {};
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot('/7380/The_Vow/Real_Weddings', [[300,300],[300,250],[300,251]], 'div-gpt-ad-36045939-5161')
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
adSlotMap['div-gpt-ad-36045939-5161'] = targetParams36045939.slot;
googletag.pubads().setTargeting("kw", ["A","double","fairytale","Identical","twin","sisters","fulfil","dream","to","marry","identical","twin","brothers","at","annual","Twins","Days","Festival","in","Twinsburg"]);
googletag.pubads().setTargeting("art_id","37188146");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Real Weddings" data-section-path="style/thevow/real-weddings/" data-article="'A double fairytale' - Identical twin sisters fulfil dream to marry identical twin brothers at annual Twins Days Festival in Twinsburg">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageCategory":"Real Weddings","pageTitle":"'A double fairytale' - Identical twin sisters fulfil dream to marry identical twin brothers at annual Twins Days Festival in Twinsburg","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":1},"articleId":37188146,"sectionId":5161}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Real_Weddings');
bk_addPageCtx('ad_unit_3', 'N/A');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-groom/" >The Groom</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/hair-and-make-up/" >Hair & Make up</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/real-honeymoons/" >Real Honeymoons</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-01.independent.ie/incoming/article37188112.ece/7b39d/AUTOCROP/w960h530/twin-sisters-twin-brothers-wedding-TLC.png" srcset="https://cdn-01.independent.ie/incoming/article37188112.ece/7b39d/AUTOCROP/w480h265/twin-sisters-twin-brothers-wedding-TLC.png 480w, https://cdn-01.independent.ie/incoming/article37188112.ece/7b39d/AUTOCROP/w960h530/twin-sisters-twin-brothers-wedding-TLC.png 960w, https://cdn-01.independent.ie/incoming/article37188112.ece/7b39d/AUTOCROP/w1920h1060/twin-sisters-twin-brothers-wedding-TLC.png 1920w" alt="Twin sisters Brittany and Briana Deane, 33, married twin brothers Josh and Jeremy Salyers, 34 at the annual Twins Days Festival at Twinsburg, Ohio" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37188112.ece/7b39d/BINARY/twin-sisters-twin-brothers-wedding-TLC.png"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/real-weddings/">Real Weddings</a></p>
<h1 class="title">'A double fairytale' - Identical twin sisters fulfil dream to marry identical twin brothers at annual Twins Days Festival in Twinsburg</h1>
<p class="lead h3">“It’s really been a fairy tale come true. Marrying twins is something that’s very important to us”</p>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fa-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=%27A%20double%20fairytale%27%20-%20Identical%20twin%20sisters%20fulfil%20dream%20to%20marry%20identical%20twin%20brothers%20at%20annual%20Twins%20Days%20Festival%20in%20Twinsburg&url=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fa-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fa-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html&description=%27A%20double%20fairytale%27%20-%20Identical%20twin%20sisters%20fulfil%20dream%20to%20marry%20identical%20twin%20brothers%20at%20annual%20Twins%20Days%20Festival%20in%20Twinsburg" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article37188112.ece/ALTERNATES/h342/twin-sisters-twin-brothers-wedding-TLC.png" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=%27A%20double%20fairytale%27%20-%20Identical%20twin%20sisters%20fulfil%20dream%20to%20marry%20identical%20twin%20brothers%20at%20annual%20Twins%20Days%20Festival%20in%20Twinsburg%20-%20TheVow.ie&body=%27A%20double%20fairytale%27%20-%20Identical%20twin%20sisters%20fulfil%20dream%20to%20marry%20identical%20twin%20brothers%20at%20annual%20Twins%20Days%20Festival%20in%20Twinsburg%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fa-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fa-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fa-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>A set of twin brides have described as a 'fairy tale come true' their wedding to a pair of identical twin brothers.</p>
</header>
<section class="main">
<p>Identical sisters Brittany and Briana Deane, 33, have dreamed of marrying a set of twin brothers their entire lives, and couldn't be more ecstatic to have their childhood dream come true than when they tied the knot with brothers Josh and Jeremy Salyers, 34.</p>
<div class="embed-a">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BmG-cqgl0kM/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BmG-cqgl0kM/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Least average/best wedding we’ve been to</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/a_l_i_c_e__t/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Alice Taranto</a> (@a_l_i_c_e__t) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-05T19:30:21+00:00">Aug 5, 2018 at 12:30pm PDT</time></p></div></blockquote>
<script async defer src="//www.instagram.com/embed.js"></script>
</div><p>“It’s really been a fairy tale come true. Marrying twins is something that’s very important to us,” Briana said, after saying 'I do' in ceremony which took place at the yearly Twins Days Festival in Twinsburg, Ohio.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div id="div-gpt-ad-36045939-5161" class="dfp-slot " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-5161");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-36045939-5161']], {changeCorrelator: false});
});
</script>
</div>
<p>“We knew that the chances were incredibly scarce,&quot; Brittany old People. &quot;The stars had to align for our dreams to come true. I get to marry the man of my dreams and at the same time I get to look over next to me and see my twin sister marrying the man of her dreams.”</p>
<div class="embed-a">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BmHBLnnB3IH/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.570356472795496% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BmHBLnnB3IH/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Twinsdays: twins marrying Twins #twinsdays2018 #twinsdays #editorital</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/wiggsy23/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Elisa Haber Photography</a> (@wiggsy23) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-05T19:54:14+00:00">Aug 5, 2018 at 12:54pm PDT</time></p></div></blockquote>
</div><p>The sisters did increase their chances of finding double love however when they attended the largest gathering of twins in the world at the Twins Days festival in Twinsburg last year, where they first clapped eyes on the identical Salyers.</p>
<p>The smitten sisters both felt an immediate attraction to the handsome brothers, and eventually got chatting at the festival's wrap party.</p>
</div>
<p>A year later they returned to the same festival to tie the knot - in a ceremony presided over by a pair of identical pastors. </p>
<div class="embed-a">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BmG9RwoDI3L/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BmG9RwoDI3L/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Spent the weekend celebrating the most beautiful twin brides💍💍 Double the laughs, memories, and love❤️</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/taylor_castellaw/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Taylor Castellaw</a> (@taylor_castellaw) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-05T19:20:07+00:00">Aug 5, 2018 at 12:20pm PDT</time></p></div></blockquote>
</div><p>The couples said 'I do' in an outdoor ceremony at the festival, surrounded by sets of twins and walked down the aisle by a set of identical brothers who acted as page boys, and identical twin flower girls. </p>
<p>Fellow attendees of the festival were delighted to be a part of the unique occasion, with several posting tributes to the happy couples.</p>
<p>&quot;Least average/best wedding we’ve been to,&quot; said Alice Taranto, a twin who had the chance to enjoy the couples' big day first hand at the event.</p>
<p>Twin sisters Taylor Castellaw acted as junior bridesmaids, and described their enjoyment of the occasion on Instagram: &quot;Spent the weekend celebrating the most beautiful twin brides,&quot; Taylor wrote, &quot;Double the laughs, memories, and love.&quot;</p>
<div class="w embed-a" data-widget="VOW Social in Position 6 relations area">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BmHXyLAAsoX/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:33.24074074074074% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BmHXyLAAsoX/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Yesterday&#39;s Double Wedding with the Deane &amp; Salyers twins at the Twins Days Festival - Official was insanely incredible! Double the love &amp; happiness for these beautiful couples! . . . . . #angiecandell #doublewedding #ohiowedding #bridalstyle #weddingphotographer #fairytalewedding #twinsburgohio #pittsburghweddingphotographer #etherealphotographer #huffpostido #fairytale #identicaltwins #fineartweddingphotographer #dreamwedding #luxurywedding  #theknotproposals #fairytaleweddingphotographer #youngstownwedding #howheasked #bridesproposals #soloverly #pursuepretty #risingtidesociety  #greenweddingshoes #pennsylvaniawedding #youngstownwedding #bridesproposals #soloverly #twinsburg #bridesrealweddings</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/angiecandell/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Pittsburgh Photographer</a> (@angiecandell) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-05T23:11:44+00:00">Aug 5, 2018 at 4:11pm PDT</time></p></div></blockquote>
</div>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">THEVOW.ie</a>
<time>06 August 2018 10:37 AM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/four-couples-reveal-why-they-decided-to-have-a-quadruple-wedding-37010464.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article37010457.ece/04f73/AUTOCROP/w800h440/PA%20REAL%20LIFE%20and%20www.richbayleyphotography.co.nz%209.jpg" alt="https://cdn-02.independent.ie/incoming/article37010457.ece/04f73/AUTOCROP/w800h440/PA%20REAL%20LIFE%20and%20www.richbayleyphotography.co.nz%209.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/four-couples-reveal-why-they-decided-to-have-a-quadruple-wedding-37010464.html">Four couples reveal why they decided to have a quadruple wedding</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/double-trouble-identical-twin-brothers-plan-joint-wedding-to-identical-twin-sisters-36632254.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36632252.ece/77848/AUTOCROP/w800h440/identical-twins.jpg" alt="https://cdn-03.independent.ie/incoming/article36632252.ece/77848/AUTOCROP/w800h440/identical-twins.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/double-trouble-identical-twin-brothers-plan-joint-wedding-to-identical-twin-sisters-36632254.html">Double trouble: Identical twin brothers plan joint wedding to identical twin sisters</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/tbt-remembering-victoria-and-david-beckhams-iconic-irish-wedding-37083233.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article35832943.ece/bb418/AUTOCROP/w800h440/David-and-Victoria-final4.jpg" alt="https://cdn-02.independent.ie/incoming/article35832943.ece/bb418/AUTOCROP/w800h440/David-and-Victoria-final4.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/tbt-remembering-victoria-and-david-beckhams-iconic-irish-wedding-37083233.html">#TBT: Remembering Victoria and David Beckham's iconic Irish wedding</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/meghan-markle-stuns-in-sedate-navy-on-37th-birthday-with-harry-at-his-friend-charlie-van-staubenzees-wedding-37184518.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article37184507.ece/69a59/AUTOCROP/w800h440/ROYAL%20Sus%2016.jpg" alt="https://cdn-03.independent.ie/incoming/article37184507.ece/69a59/AUTOCROP/w800h440/ROYAL%20Sus%2016.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/meghan-markle-stuns-in-sedate-navy-on-37th-birthday-with-harry-at-his-friend-charlie-van-staubenzees-wedding-37184518.html">Meghan Markle stuns in sedate navy on 37th birthday with Harry at his friend Charlie van Staubenzee's wedding </a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-a-very-chic-celebration-at-the-cliff-at-lyons-36346282.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article36346185.ece/6bd17/AUTOCROP/w800h440/cliff-at-lyons-wedding-anna-g-thevow%2019.jpg" alt="https://cdn-01.independent.ie/incoming/article36346185.ece/6bd17/AUTOCROP/w800h440/cliff-at-lyons-wedding-anna-g-thevow%2019.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-a-very-chic-celebration-at-the-cliff-at-lyons-36346282.html">Real Wedding: A very chic celebration at the Cliff at Lyons</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/getting-started/venues/its-a-good-advertisement-for-a-wedding-dominic-west-to-turn-historic-castle-where-he-and-wife-catherine-tied-the-knot-into-boutique-wedding-venue-37181718.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article37181806.ece/ef644/AUTOCROP/w800h440/glin-castle-wedding-venue-ireland-dominic-west.jpg" alt="https://cdn-04.independent.ie/incoming/article37181806.ece/ef644/AUTOCROP/w800h440/glin-castle-wedding-venue-ireland-dominic-west.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/getting-started/venues/">Venues</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/getting-started/venues/its-a-good-advertisement-for-a-wedding-dominic-west-to-turn-historic-castle-where-he-and-wife-catherine-tied-the-knot-into-boutique-wedding-venue-37181718.html">'It’s a good advertisement for a wedding': Dominic West to turn historic castle - where he and wife Catherine tied the knot - into boutique wedding venue</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_realweddings-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<h4>Find your perfect venue</h4> <div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/dromoland-castle">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180105_5356d02f16fcfe6b7612df87874ce229_1714.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Dromoland Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;100 - &euro;150</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/medley">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180709_33d0449e59787a1d792a58c9dd258aef_2668.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Medley</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>60 - 150</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html">Cookie Policy</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5161&pubId=1&cat=&meta=read-news&objId=37188146&type=article&title=%26%23039%3bA+double+fairytale%26%23039%3b+-+Identical+twin+sisters+fulfil+dream+to+marry+identical+twin+brothers+at+annual+Twins+Days+Festival+in+Twinsburg&url=https%3a%2f%2fwww.thevow.ie%2freal-weddings%2fa-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5161&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37188146&amp;type=article&amp;title=%26%23039%3bA+double+fairytale%26%23039%3b+-+Identical+twin+sisters+fulfil+dream+to+marry+identical+twin+brothers+at+annual+Twins+Days+Festival+in+Twinsburg&amp;url=https%3a%2f%2fwww.thevow.ie%2freal-weddings%2fa-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = false;
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/thevow/real-weddings/a-double-fairytale-identical-twin-sisters-fulfil-dream-to-marry-identical-twin-brothers-at-annual-twins-days-festival-in-twinsburg-37188146.html";
_sf_async_config.sections = "The Vow,The Vow_Real Weddings";
_sf_async_config.authors = "THEVOW.ie";
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/js/thevow-libs.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/js/lightbox.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/js/thevow-app.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/js/tracking.min.js"></script>
<script>
var gdpr = {
links: {
settings: 'https://www.thevow.ie/privacy-settings/',
cookie: 'https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html',
privacy: 'https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html',
},
cookie: {
domain: '.thevow.ie',
version: 1
},
theme: 'vow'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
<script type="text/javascript" src="https://www.thevow.ie/static/0ba67af6c17a5a782f6730427af59ac71edbcb56/js/bottom.min.js"></script>
<script async defer src="//www.instagram.com/embed.js"></script>
</body>
</html>
