<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/real-weddings/celebrity-weddings/bake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html">
<link rel="amphtml" href="https://amp.thevow.ie/real-weddings/celebrity-weddings/bake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.thevow.ie/real-weddings/celebrity-weddings/bake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html">
<title>Bake Off star Ruby Tandoh weds fiancé Leah Pritchard - and celebrates with a trip to the cinema</title>
<meta name="description" content="Great British Bake Off star Ruby Tandoh has tied the knot with her long term love Leah Pritchard - and did a top job cutting the cake after!"/>
<meta name="news_keywords"
content="Bake Off star Ruby Tandoh weds fiancé Leah Pritchard - and celebrates with a trip to the cinema - TheVow.ie"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/js/thevow-modernizr.min.js"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/css/lightbox.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/css/thevow-app.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/css/thevow-print.min.css" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;Real Weddings;Celebrity Weddings';
</script>
<meta property="og:title" content="Bake Off star Ruby Tandoh weds fiancé Leah Pritchard - and celebrates with a trip to the cinema"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="Great British Bake Off star Ruby Tandoh has tied the knot with her long term love Leah Pritchard - and did a top job cutting the cake after!"/>
<meta property="og:url" content="https://www.thevow.ie/real-weddings/celebrity-weddings/bake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37295345.ece/ALTERNATES/h342/ruby-tandoh-wedding.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="514"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/real-weddings/celebrity-weddings/bake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/real-weddings/celebrity-weddings/bake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Bake Off star Ruby Tandoh weds fiancé Leah Pritchard - and celebrates with a trip to the cinema",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37295345.ece/ALTERNATES/h342/ruby-tandoh-wedding.jpg",
"height": "342",
"width": "514"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-09-08T09:09:38+0100",
"dateModified": "2018-09-08T09:18:58+0100",
"datePublished": "2018-09-08T09:18:01+0100",
"keywords": "",
"thumbnailUrl": "https://cdn-03.independent.ie/incoming/article37295345.ece/ALTERNATES/h342/ruby-tandoh-wedding.jpg",
"author": {
"@type": "Person",
"name": "THEVOW.ie"
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
var adSlotMap = {};
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot('/7380/The_Vow/Real_Weddings/Celebrity_Weddings', [[300,300],[300,250],[300,251]], 'div-gpt-ad-36045939-5180')
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
adSlotMap['div-gpt-ad-36045939-5180'] = targetParams36045939.slot;
googletag.pubads().setTargeting("kw", ["Bake","Off","star","Ruby","Tandoh","weds","fiancé","Leah","Pritchard","and","celebrates","with","a","trip","to","the","cinema"]);
googletag.pubads().setTargeting("art_id","37295343");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
window.dfpLazyLoadEnabled && googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Celebrity Weddings" data-section-path="style/thevow/real-weddings/celebrity-weddings/" data-article="Bake Off star Ruby Tandoh weds fiancé Leah Pritchard - and celebrates with a trip to the cinema">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Celebrity Weddings","pageCategory":"Real Weddings","pageTitle":"Bake Off star Ruby Tandoh weds fiancé Leah Pritchard - and celebrates with a trip to the cinema","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":2},"articleId":37295343,"sectionId":5180}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Real_Weddings');
bk_addPageCtx('ad_unit_3', 'Celebrity_Weddings');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-groom/" >The Groom</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/hair-and-make-up/" >Hair & Make up</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/real-honeymoons/" >Real Honeymoons</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-02.independent.ie/incoming/article37295345.ece/d60d6/AUTOCROP/w960h530/ruby-tandoh-wedding.jpg" srcset="https://cdn-02.independent.ie/incoming/article37295345.ece/d60d6/AUTOCROP/w480h265/ruby-tandoh-wedding.jpg 480w, https://cdn-02.independent.ie/incoming/article37295345.ece/d60d6/AUTOCROP/w960h530/ruby-tandoh-wedding.jpg 960w, https://cdn-02.independent.ie/incoming/article37295345.ece/d60d6/AUTOCROP/w1920h1060/ruby-tandoh-wedding.jpg 1920w" alt="Ruby Tandoh and Leah Pritchard tied the knot on August 31st in Sheffield | Photo via Instagram / leah prit" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37295345.ece/d60d6/BINARY/ruby-tandoh-wedding.jpg"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a></p>
<h1 class="title">Bake Off star Ruby Tandoh weds fiancé Leah Pritchard - and celebrates with a trip to the cinema</h1>
<p class="lead h3">GBBO finalist looked radiant in white</p>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Fbake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Bake%20Off%20star%20Ruby%20Tandoh%20weds%20fianc%C3%A9%20Leah%20Pritchard%20-%20and%20celebrates%20with%20a%20trip%20to%20the%20cinema&url=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Fbake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Fbake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html&description=Bake%20Off%20star%20Ruby%20Tandoh%20weds%20fianc%C3%A9%20Leah%20Pritchard%20-%20and%20celebrates%20with%20a%20trip%20to%20the%20cinema" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article37295345.ece/ALTERNATES/h342/ruby-tandoh-wedding.jpg" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=Bake%20Off%20star%20Ruby%20Tandoh%20weds%20fianc%C3%A9%20Leah%20Pritchard%20-%20and%20celebrates%20with%20a%20trip%20to%20the%20cinema%20-%20TheVow.ie&body=Bake%20Off%20star%20Ruby%20Tandoh%20weds%20fianc%C3%A9%20Leah%20Pritchard%20-%20and%20celebrates%20with%20a%20trip%20to%20the%20cinema%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Fbake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Fbake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Fbake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>Great British Bake Off star Ruby Tandoh has tied the knot with her long term love Leah Pritchard - and did a top job cutting the cake after!</p>
</header>
<section class="main">
<p>The chef and author looked radiant in white as she celebrated saying 'I do' with her musician girlfriend near her home in Sheffield.</p>
<div class="embed-a">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BnRUYGYh70-/?utm_source=ig_embed_loading" data-instgrm-version="12"style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BnRUYGYh70-/?utm_source=ig_embed_loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BnRUYGYh70-/?utm_source=ig_embed_loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">just married</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/leahprit/?utm_source=ig_embed_loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> leah</a> (@leahprit) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-09-03T16:25:45+00:00">Sep 3, 2018 at 9:25am PDT</time></p></div></blockquote>
<script async defer src="//www.instagram.com/embed.js"></script>
</div><p>The couple exchanged vows on August 31st where they were joined by friends and family at a low-key reception in their local cinema, Abbeydale Picturehouse.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div id="div-gpt-ad-36045939-5180" class="dfp-slot " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-5180");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-36045939-5180']], {changeCorrelator: false});
});
</script>
</div>
<p>Ruby announced the news of her wedding with a single photo on Instagram, simply captioned with a fireworks emoji, while wife Leah shared two beautiful snaps from the day with her followers.</p>
<div class="embed-a">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BnOsFfehlyz/?utm_source=ig_embed_loading" data-instgrm-version="12"style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BnOsFfehlyz/?utm_source=ig_embed_loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BnOsFfehlyz/?utm_source=ig_embed_loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">What an amazing couple, what an amazing day</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/dpmob/?utm_source=ig_embed_loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Damian Owen-Board</a> (@dpmob) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-09-02T15:55:13+00:00">Sep 2, 2018 at 8:55am PDT</time></p></div></blockquote>
</div><p>Leah wore a chic navy blue suit with a colourful shirt and yellow pocket square, while Ruby carried a bouquet of 'baby's breath' and wore her curly hair up. </p>
<p>She later changed into a short sequin dress for the couple's cinema house reception, where they were welcomed with a cool lightbox announcement of their nuptials. </p>
</div>
<p>Ruby and Leah met on Tinder and revealed they were an item shortly after Leah announced her sexuality.</p>
<p>Speaking to PinkNews, she said; “Leah’s the pancake-making queen, and I’m great at eating them, so we’re a good team in that respect,&quot; and said that she 'still hated' talking about coming out to her parents. </p>
<div class="embed-a">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BnOgH2KFcfh/?utm_source=ig_embed_loading" data-instgrm-version="12"style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BnOgH2KFcfh/?utm_source=ig_embed_loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BnOgH2KFcfh/?utm_source=ig_embed_loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">🎆</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ruby.tandoh/?utm_source=ig_embed_loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> ruby tandoh</a> (@ruby.tandoh) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-09-02T14:10:41+00:00">Sep 2, 2018 at 7:10am PDT</time></p></div></blockquote>
</div><p>Last year Ruby started a spat wen she called British presenter Piers Morgan “sentient ham” while turning down the opportunity to appear on ITV’s breakfast show.</p>
<p>Morgan retaliated when told the chef had said she would “rather die” than appear next to him, tweeting: &quot;Always hard when you’re snubbed by people who lost a cake-making show.”</p>
<p>More recently she quit her food column for The Guardian citing the “elitist, selfish, fatphobic food world”.</p>
<p>“Little announcement: I’ve quit my Guardian recipe column! The circles of food hell are heinous,” she wrote on Twitter in June this year.</p>
<p>“[Giles Coren] in the stinking depths, rich people slagging off convenience foods all around, professional fatphobes at every level and not a scruple in sight. I really tried, but I’m out.”</p>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">THEVOW.ie</a>
<time>08 September 2018 09:18 AM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/bridal-style-fifteen-fabulous-wedding-dresses-with-pockets-37286337.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article37286328.ece/9aa71/AUTOCROP/w800h440/wedding-dresses-pockets-laure-de-sagazan.jpg" alt="https://cdn-02.independent.ie/incoming/article37286328.ece/9aa71/AUTOCROP/w800h440/wedding-dresses-pockets-laure-de-sagazan.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/">Wedding Dresses</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/bridal-style-fifteen-fabulous-wedding-dresses-with-pockets-37286337.html">Bridal style: Fifteen fabulous wedding dresses with pockets </a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/im-amazed-at-the-similarity-irish-designer-helen-cody-flattered-by-comparison-to-chiara-ferragnis-dior-wedding-dress-37287110.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article37287240.ece/f893f/AUTOCROP/w800h440/chiara-ferragni-wedding-dress-helen-cody.jpg" alt="https://cdn-04.independent.ie/incoming/article37287240.ece/f893f/AUTOCROP/w800h440/chiara-ferragni-wedding-dress-helen-cody.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/">Wedding Dresses</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/im-amazed-at-the-similarity-irish-designer-helen-cody-flattered-by-comparison-to-chiara-ferragnis-dior-wedding-dress-37287110.html">'I'm amazed at the similarity' - Irish designer Helen Cody 'flattered' by comparison to Chiara Ferragni's Dior wedding dress </a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.independent.ie/entertainment/television/tv-news/piers-morgan-a-sentient-ham-says-bake-off-finalist-ruby-tandoh-35616559.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/entertainment/television/tv-news/article35616558.ece/7772b/AUTOCROP/w800h440/ipanews_c10b1292-3cf9-49c9-98df-14f10bfdd3f0_1" alt="https://cdn-04.independent.ie/entertainment/television/tv-news/article35616558.ece/7772b/AUTOCROP/w800h440/ipanews_c10b1292-3cf9-49c9-98df-14f10bfdd3f0_1" />
</a>
</figure>
<p class="brow">
<a href="https://www.independent.ie/entertainment/television/tv-news/">TV News</a>
</p>
<h5 class="title">
<a href="https://www.independent.ie/entertainment/television/tv-news/piers-morgan-a-sentient-ham-says-bake-off-finalist-ruby-tandoh-35616559.html">Piers Morgan a sentient ham, says Bake Off finalist Ruby Tandoh</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/victoria-beckham-gives-iconic-wedding-dress-another-outing-19-years-after-irish-nuptials-37285808.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article37285884.ece/156bb/AUTOCROP/w800h440/victoria-beckham-wedding-dress-vogue.jpg" alt="https://cdn-03.independent.ie/incoming/article37285884.ece/156bb/AUTOCROP/w800h440/victoria-beckham-wedding-dress-vogue.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/victoria-beckham-gives-iconic-wedding-dress-another-outing-19-years-after-irish-nuptials-37285808.html">Victoria Beckham gives iconic wedding dress another outing 19 years after Irish nuptials</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.independent.ie/entertainment/television/tv-news/ruby-tandoh-slams-celebrity-chefs-in-selfish-fatphobic-food-world-35632124.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/entertainment/television/tv-news/article35632123.ece/ef0bd/AUTOCROP/w800h440/ipanews_6ed70065-4da1-4d2f-892c-d72e730fa163_1" alt="https://cdn-03.independent.ie/entertainment/television/tv-news/article35632123.ece/ef0bd/AUTOCROP/w800h440/ipanews_6ed70065-4da1-4d2f-892c-d72e730fa163_1" />
</a>
</figure>
<p class="brow">
<a href="https://www.independent.ie/entertainment/television/tv-news/">TV News</a>
</p>
<h5 class="title">
<a href="https://www.independent.ie/entertainment/television/tv-news/ruby-tandoh-slams-celebrity-chefs-in-selfish-fatphobic-food-world-35632124.html">Ruby Tandoh slams celebrity chefs in 'selfish, fatphobic food world'</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/priest-proposes-decency-tax-on-brides-wearing-plunging-necklines-37285491.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article37285475.ece/5350c/AUTOCROP/w800h440/tom-pumford-615251-unsplash.jpg" alt="https://cdn-04.independent.ie/incoming/article37285475.ece/5350c/AUTOCROP/w800h440/tom-pumford-615251-unsplash.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/priest-proposes-decency-tax-on-brides-wearing-plunging-necklines-37285491.html">Priest proposes 'decency tax' on brides wearing plunging necklines</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_realweddings_celebrityweddings-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<h4>Find your perfect venue</h4> <div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/the-waterside-house-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180216_455c576337c30b6abdf95d875bb0f4f7_383.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>The Waterside House Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>240</strong></li>
<li><small>Price Per Person</small> <strong>&euro;49.95 - &euro;65</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/the-landmark-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180322_eb0eb520e1601fc9e44c04cb1f298023_1773.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>The Landmark Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;55 - &euro;65</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html">Cookie Policy</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5180&pubId=1&cat=&meta=read-news&objId=37295343&type=article&title=Bake+Off+star+Ruby+Tandoh+weds+fianc%c3%a9+Leah+Pritchard+-+and+celebrates+with+a+trip+to+the+cinema&url=https%3a%2f%2fwww.thevow.ie%2freal-weddings%2fcelebrity-weddings%2fbake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5180&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37295343&amp;type=article&amp;title=Bake+Off+star+Ruby+Tandoh+weds+fianc%c3%a9+Leah+Pritchard+-+and+celebrates+with+a+trip+to+the+cinema&amp;url=https%3a%2f%2fwww.thevow.ie%2freal-weddings%2fcelebrity-weddings%2fbake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = false;
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/thevow/real-weddings/celebrity-weddings/bake-off-star-ruby-tandoh-weds-fianc-leah-pritchard-and-celebrates-with-a-trip-to-the-cinema-37295343.html";
_sf_async_config.sections = "The Vow,The Vow_Real Weddings,The Vow_Real Weddings_Celebrity Weddings";
_sf_async_config.authors = "THEVOW.ie";
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/js/thevow-libs.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/js/lightbox.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/js/thevow-app.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/js/tracking.min.js"></script>
<script>
var gdpr = {
links: {
settings: 'https://www.thevow.ie/privacy-settings/',
cookie: 'https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html',
privacy: 'https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html',
},
cookie: {
domain: '.thevow.ie',
version: 1
},
theme: 'vow'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
<script type="text/javascript" src="https://www.thevow.ie/static/5f3d83797b1641533e04e6a749ccfde9bb55a94a/js/bottom.min.js"></script>
</body>
</html>
