<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/real-weddings/celebrity-weddings/inside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html">
<link rel="amphtml" href="https://amp.thevow.ie/real-weddings/celebrity-weddings/inside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.thevow.ie/real-weddings/celebrity-weddings/inside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html">
<title>Inside Kaley Cuoco&#039;s insanely lavish wedding to Karl Cook</title>
<meta name="description" content="Bubbly actor Kaley Cuoco was never going to be quiet about her big day bash."/>
<meta name="keywords" content="kaley cuoco wedding"/>
<meta name="news_keywords" content="kaley cuoco wedding"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/thevow-modernizr.min.js"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/css/lightbox.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/css/thevow-app.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/css/thevow-print.min.css" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;Real Weddings;Celebrity Weddings';
</script>
<meta property="og:title" content="Inside Kaley Cuoco&#039;s insanely lavish wedding to Karl Cook"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="Bubbly actor Kaley Cuoco was never going to be quiet about her big day bash."/>
<meta property="og:url" content="https://www.thevow.ie/real-weddings/celebrity-weddings/inside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37070381.ece/ALTERNATES/h342/kaley-cuoco-wedding-photos-hugotaylor.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="470"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/real-weddings/celebrity-weddings/inside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/real-weddings/celebrity-weddings/inside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Inside Kaley Cuoco's insanely lavish wedding to Karl Cook",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37070381.ece/ALTERNATES/h342/kaley-cuoco-wedding-photos-hugotaylor.jpg",
"height": "342",
"width": "470"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-07-02T09:09:35+0100",
"dateModified": "2018-07-02T10:01:24+0100",
"datePublished": "2018-07-02T09:25:30+0100",
"keywords": "kaley cuoco wedding",
"thumbnailUrl": "https://cdn-03.independent.ie/incoming/article37070381.ece/ALTERNATES/h342/kaley-cuoco-wedding-photos-hugotaylor.jpg",
"author": {
"@type": "Person",
"name": "Karen Birney, THEVOW.ie"
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
var adSlotMap = {};
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot('/7380/The_Vow/Real_Weddings/Celebrity_Weddings', [[300,300],[300,250],[300,251]], 'div-gpt-ad-36045939-5180')
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
adSlotMap['div-gpt-ad-36045939-5180'] = targetParams36045939.slot;
googletag.pubads().setTargeting("kw", ["Inside","Kaley","Cuocos","insanely","lavish","wedding","to","Karl","Cook"]);
googletag.pubads().setTargeting("art_id","37070456");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Celebrity Weddings" data-section-path="style/thevow/real-weddings/celebrity-weddings/" data-article="Inside Kaley Cuoco's insanely lavish wedding to Karl Cook">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Celebrity Weddings","pageCategory":"Real Weddings","pageTitle":"Inside Kaley Cuoco's insanely lavish wedding to Karl Cook","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":20},"articleId":37070456,"sectionId":5180}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Real_Weddings');
bk_addPageCtx('ad_unit_3', 'Celebrity_Weddings');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-02.independent.ie/incoming/article37070381.ece/4789e/AUTOCROP/w960h530/kaley-cuoco-wedding-photos-hugotaylor.jpg" srcset="https://cdn-02.independent.ie/incoming/article37070381.ece/4789e/AUTOCROP/w480h265/kaley-cuoco-wedding-photos-hugotaylor.jpg 480w, https://cdn-02.independent.ie/incoming/article37070381.ece/4789e/AUTOCROP/w960h530/kaley-cuoco-wedding-photos-hugotaylor.jpg 960w, https://cdn-02.independent.ie/incoming/article37070381.ece/4789e/AUTOCROP/w1920h1060/kaley-cuoco-wedding-photos-hugotaylor.jpg 1920w" alt="Photo via Instagram / normancook" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070381.ece/4789e/BINARY/kaley-cuoco-wedding-photos-hugotaylor.jpg"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a></p>
<h1 class="title">Inside Kaley Cuoco's insanely lavish wedding to Karl Cook</h1>
<p class="lead h3">From their personalised denim jackets and huge horseshoe flower altar to their decadent dessert table, doggie donation station and live Havana cigar hand rollers, nothing about Kaley Cuoco and Karl Cook's big wedding bash was low-key</p>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Finside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Inside%20Kaley%20Cuoco%27s%20insanely%20lavish%20wedding%20to%20Karl%20Cook&url=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Finside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Finside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html&description=Inside%20Kaley%20Cuoco%27s%20insanely%20lavish%20wedding%20to%20Karl%20Cook" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article37070381.ece/ALTERNATES/h342/kaley-cuoco-wedding-photos-hugotaylor.jpg" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=Inside%20Kaley%20Cuoco%27s%20insanely%20lavish%20wedding%20to%20Karl%20Cook%20-%20TheVow.ie&body=Inside%20Kaley%20Cuoco%27s%20insanely%20lavish%20wedding%20to%20Karl%20Cook%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Finside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Finside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fcelebrity-weddings%2Finside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>Bubbly actor Kaley Cuoco was never going to be quiet about her big day bash.</p>
</header>
<section class="main">
<p>The Big Bang Theory star - who has been married once before - tied the knot with fiancé, equestrian Karl Cook this weekend, and the couple took things to the next level when it came to their animal-themed nuptials.</p>
<p>From their dramatic horse shoe shaped altar instillation to their personalised... well, everything, there was nothing subtle about the couple's lavish celebrations.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div id="div-gpt-ad-36045939-5180" class="dfp-slot " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-5180");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-36045939-5180']], {changeCorrelator: false});
});
</script>
</div>
<p>Here are some of the most 'wow factor' aspects of their big day, as co-ordinated and styled by Lauren Tatum Events.</p>
<h2>1. The horse shoe altar</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070372.ece/e1b65/BINARY/kaley-cuoco-wedding-photos-hugotaylor-horseshoe.jpg">
<span class="img-a" style="padding-top: 99.7872340425532%"><img data-src="https://cdn-01.independent.ie/incoming/article37070372.ece/e1b65/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-horseshoe.jpg" alt="Horse shoe pampa flower ceremony backdrop | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Horse shoe pampa flower ceremony backdrop | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><p>The couple tied the knot outdoors on a ranch, and the equestrian elements were strong throughout the wedding celebrations. Not least with this stunning Pampa flower horseshoe instillation created by Hollywood based florist Yvonne Van Pelt of The Empty Vase, which served as a beautiful backdrop while the couple said their vows.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070380.ece/92cc4/BINARY/kaley-cuoco-wedding-photos-hugotaylor-wreath.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070380.ece/92cc4/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-wreath.jpg" alt="Pampa flower backdrop | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Pampa flower backdrop | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><h2>2. The decadent dessert tables</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070365.ece/8ee4f/BINARY/kaley-cuoco-wedding-photos-hugotaylor-dessert-table.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-01.independent.ie/incoming/article37070365.ece/8ee4f/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-dessert-table.jpg" alt="Sweetie table | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Sweetie table | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><p>Everything about Kaley and Karl's reception was about treating their guests to a memorable day, and we're absolutely certain they didn't get a chance to go hungry. The couple's indulgent sweetie station consisted of sumptuous hand made treats like rice crispie squares tray back complete with the couple's KC2 monogram and photos as toppers, chocolate buns, lemon meringues, and horseshoe and dog-paw printed choccies.</p>
</div>
<h2>3. The Sephora 'party refresh' beauty room</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070377.ece/5f1f6/BINARY/kaley-cuoco-wedding-photos-hugotaylor-sephora-beauty-room.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-02.independent.ie/incoming/article37070377.ece/5f1f6/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-sephora-beauty-room.jpg" alt="Sephora beauty room | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Sephora beauty room | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><p>Usually it's just the bride who might treat herself to a wee beauty refresh before the couple make their big entrance to their reception, but Kaley and Karl were clearly all about spoiling their guests on the day. Noses were powdered by the professionals in this Sephora party refresh 'mini' beauty room which they had set up  in their two-story tent.</p>
<h2>4. The shoe shine station</h2><h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070378.ece/ab4fc/BINARY/kaley-cuoco-wedding-photos-hugotaylor-shoeshine.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-01.independent.ie/incoming/article37070378.ece/ab4fc/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-shoeshine.jpg" alt="Shoe shine station | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Shoe shine station | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div></h2><p>And in case you thought it was just the female - or at least the make-up wearing - guests who were being fawned over pre-reception you'd be wrong. The couple also had a manned shoe shine station for those who needed an emergency polish after spending the ceremony on the grass. Not too shabby.</p>
<h2>5. The boozy favours</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070367.ece/65032/BINARY/kaley-cuoco-wedding-photos-hugotaylor-favoursa.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-02.independent.ie/incoming/article37070367.ece/65032/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-favoursa.jpg" alt="Bourbon favours | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Bourbon favours | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><p>Everything got the KC2 treatment on the couple's big day, including their favours. The couple gifted guests with a mini bottle of bourbon stamped with the date of the wedding at the ceremony, while they were presented with personalised mini white drawstring bags filled with tequila and personalised shot glasses as they left later that night.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070379.ece/a8743/BINARY/kaley-cuoco-wedding-photos-hugotaylor-tequilashot-glasses.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-02.independent.ie/incoming/article37070379.ece/a8743/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-tequilashot-glasses.jpg" alt="Tequila and shot glass favours | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Tequila and shot glass favours | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><h2>6. The stunning tablescapes</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37070376.ece/e482a/BINARY/kaley-cuoco-wedding-photos-hugotaylor-room.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070376.ece/e482a/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-room.jpg" alt="Gold equestrian themed tablescape | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Gold equestrian themed tablescape | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><p>From the handmade wooden board 'dinner plates', gold cutlery and gold equestrian themed napkins to the personalised menus, dramatic floral centrepieces and chic clear 'ghost' chairs, it's clear the couple's co-ordinator and wedding stylist Lauren Tatum was given free reign when it came to creating a wedding reception with a 'wow factor'!</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070362.ece/3b909/BINARY/kaley-cuoco-wedding-photos-hugo-table-decor.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070362.ece/3b909/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugo-table-decor.jpg" alt="Hand carved wooden boad dinner plates | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Hand carved wooden boad dinner plates | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><h2>7. The monogrammed burger buns</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070361.ece/2b174/BINARY/kaley-cuoco-wedding-burger-buns.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070361.ece/2b174/AUTOCROP/w940/kaley-cuoco-wedding-burger-buns.jpg" alt="" /></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div><p>We think they call this being 'extra'.</p>
<h2>8. The live Havana cigar hand rollers</h2>
<div class="embed-a">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bkr1lwYHIC3/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bkr1lwYHIC3/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Mi Havana cigar rollers. #kcsquared #laurentatumevents</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/laurentatumevents/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Lauren (404)754-2218</a> (@laurentatumevents) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-01T10:07:51+00:00">Jul 1, 2018 at 3:07am PDT</time></p></div></blockquote>
<script async defer src="//www.instagram.com/embed.js"></script>
</div><p>Is this a thing? We've a feeling this might become a thing.</p>
<h2>9. The sweetie serving 'cigarette girls'</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/BINARY/kaley-cigarette-girls.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w940/kaley-cigarette-girls.jpg" alt="" /></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div><p>Old timey 'cigarette girls' served sweets to guests later in the night.</p>
<h2>10. The fun photobooth</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070375.ece/55f3e/BINARY/kaley-cuoco-wedding-photos-hugotaylor-photobooth.jpg">
<span class="img-a" style="padding-top: 75.0%"><img data-src="https://cdn-02.independent.ie/incoming/article37070375.ece/55f3e/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-photobooth.jpg" alt="Old timey photobooth | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Old timey photobooth | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><p>The couple had an vintage and equestrian themed photo booth for guests to have some fun and make some memories to take home after.</p>
<h2>11. The bride's ravishing Reem Acra cape...</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070368.ece/8099f/BINARY/kaley-cuoco-wedding-photos-hugotaylor-friend.jpg">
<span class="img-a" style="padding-top: 125.0%"><img data-src="https://cdn-02.independent.ie/incoming/article37070368.ece/8099f/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-friend.jpg" alt="" /></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div><p>Kaley called her custom Reem Acra floor-skimming cape a 'dream', and it might become the same for many other brides after seeing her snaps. She wore it over a spashetti strap A-line gown in the same fabric with her hair up in a chic low bun, and completed her look with a simple and elegant hair accessory by Jennifer Behr.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070370.ece/44594/BINARY/kaley-cuoco-wedding-photos-hugotaylor-guests.jpg">
<span class="img-a" style="padding-top: 125.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070370.ece/44594/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-guests.jpg" alt="Kaley Cuoco and Karl Taylor wedding" /></span>
<div class="wrap">
<figcaption>Kaley Cuoco and Karl Taylor wedding</figcaption>
</div>
</a>
</figure>
</div>
</div><h2>12. And her incredible Tadashi Shoji catsuit</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070382.ece/35a90/BINARY/kaleycuoco-wedding-catsuit.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070382.ece/35a90/AUTOCROP/w940/kaleycuoco-wedding-catsuit.jpg" alt="Lace reception jumpsuit | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Lace reception jumpsuit | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><p>Kaley changed into a beautiful lace catsuit with a plunging scalloped neckline and white pumps for the couple's reception after. She looked incredibly comfortable as she took to the dancefloor in a white cowboy hat later in the night.</p>
<h2>13. Not to mention the couple's personalised denim jackets</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37070374.ece/8c4da/BINARY/kaley-cuoco-wedding-photos-hugotaylor-kc-squared.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070374.ece/8c4da/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-kc-squared.jpg" alt="Personalised monogrammed denim jackets | Photo via Instagram / normancook" /></span>
<div class="wrap">
<figcaption>Personalised monogrammed denim jackets | Photo via Instagram / normancook</figcaption>
</div>
</a>
</figure>
</div>
</div><p>These guys look so in love that we've decided to find this cute.</p>
<h2>14. The doggie donations in lieu of favours</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070500.ece/45068/BINARY/kaley-cuoco-doggie-donations.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-02.independent.ie/incoming/article37070500.ece/45068/AUTOCROP/w940/kaley-cuoco-doggie-donations.jpg" alt="Doggie donation station | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Doggie donation station | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div><p>The couple asked friends not to bring wedding gifts, but to donate to their favourite animal charity instead, popping a great big sign up so that nobody would forget!</p>
<h2>15. Did we mention they monogrammed everything?</h2>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070369.ece/d8f4e/BINARY/kaley-cuoco-wedding-photos-hugotaylor-grassmonogram.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070369.ece/d8f4e/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugotaylor-grassmonogram.jpg" alt="KC2 at Kaley Cuoco and Karl Cook's wedding | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>KC2 at Kaley Cuoco and Karl Cook's wedding | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070502.ece/b049f/BINARY/kaley-cuoco-wedding-photos-hugo-gate-flowers.jpg">
<span class="img-a" style="padding-top: 100.0%"><img data-src="https://cdn-04.independent.ie/incoming/article37070502.ece/b049f/AUTOCROP/w940/kaley-cuoco-wedding-photos-hugo-gate-flowers.jpg" alt="Monogrammed entrance | Photo via Instagram / laurentatumevents" /></span>
<div class="wrap">
<figcaption>Monogrammed entrance | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
</div>
</div></p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:33 -w:50@m -hide@m -hide@s">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070382.ece/35a90/BINARY/kaleycuoco-wedding-catsuit.jpg">
<span class="img-a" style="padding-top: 100%">
<img data-src="https://cdn-04.independent.ie/incoming/article37070382.ece/35a90/AUTOCROP/w320square/kaleycuoco-wedding-catsuit.jpg" alt="Lace reception jumpsuit | Photo via Instagram / laurentatumevents"/>
</span>
<div class="wrap">
<figcaption>Lace reception jumpsuit | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:33 -w:50@m" rel="lightbox">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070381.ece/4789e/BINARY/kaley-cuoco-wedding-photos-hugotaylor.jpg">
<span class="img-a" style="padding-top: 100%">
<img data-src="https://cdn-02.independent.ie/incoming/article37070381.ece/4789e/AUTOCROP/w320square/kaley-cuoco-wedding-photos-hugotaylor.jpg" alt="Photo via Instagram / normancook"/>
</span>
<div class="wrap">
<figcaption>Photo via Instagram / normancook</figcaption>
</div>
</a>
</figure>
<div class="more -w:33 -w:50@m -ff:2" data-flexy="as:x">
<a href="./" rel="view-gallery" data-flexy="d:f fd:c jc:c ai:m"><i class="icon-camera"></i> <span>View Gallery</span>
<small>23</strong> photos</small>
</a>
</div>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070380.ece/92cc4/BINARY/kaley-cuoco-wedding-photos-hugotaylor-wreath.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Pampa flower backdrop | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Pampa flower backdrop | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070379.ece/a8743/BINARY/kaley-cuoco-wedding-photos-hugotaylor-tequilashot-glasses.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Tequila and shot glass favours | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Tequila and shot glass favours | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070378.ece/ab4fc/BINARY/kaley-cuoco-wedding-photos-hugotaylor-shoeshine.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Shoe shine station | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Shoe shine station | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070377.ece/5f1f6/BINARY/kaley-cuoco-wedding-photos-hugotaylor-sephora-beauty-room.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Sephora beauty room | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Sephora beauty room | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37070376.ece/e482a/BINARY/kaley-cuoco-wedding-photos-hugotaylor-room.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Gold equestrian themed tablescape | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Gold equestrian themed tablescape | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070375.ece/55f3e/BINARY/kaley-cuoco-wedding-photos-hugotaylor-photobooth.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Old timey photobooth | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Old timey photobooth | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37070374.ece/8c4da/BINARY/kaley-cuoco-wedding-photos-hugotaylor-kc-squared.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Personalised monogrammed denim jackets | Photo via Instagram / normancook"/></span>
<div class="wrap">
<figcaption>Personalised monogrammed denim jackets | Photo via Instagram / normancook</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070372.ece/e1b65/BINARY/kaley-cuoco-wedding-photos-hugotaylor-horseshoe.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Horse shoe pampa flower ceremony backdrop | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Horse shoe pampa flower ceremony backdrop | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070371.ece/57da7/BINARY/kaley-cuoco-wedding-photos-hugotaylor-horse.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Photo via Instagram / normancook"/></span>
<div class="wrap">
<figcaption>Photo via Instagram / normancook</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070370.ece/44594/BINARY/kaley-cuoco-wedding-photos-hugotaylor-guests.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Kaley Cuoco and Karl Taylor wedding"/></span>
<div class="wrap">
<figcaption>Kaley Cuoco and Karl Taylor wedding</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070369.ece/d8f4e/BINARY/kaley-cuoco-wedding-photos-hugotaylor-grassmonogram.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="KC2 at Kaley Cuoco and Karl Cook's wedding | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>KC2 at Kaley Cuoco and Karl Cook's wedding | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070368.ece/8099f/BINARY/kaley-cuoco-wedding-photos-hugotaylor-friend.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article37070367.ece/65032/BINARY/kaley-cuoco-wedding-photos-hugotaylor-favoursa.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Bourbon favours | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Bourbon favours | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37070366.ece/155c3/BINARY/kaley-cuoco-wedding-photos-hugotaylor-favours.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070365.ece/8ee4f/BINARY/kaley-cuoco-wedding-photos-hugotaylor-dessert-table.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Sweetie table | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Sweetie table | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070364.ece/ac79a/BINARY/kaley-cuoco-wedding-photos-hugotaylor-ceremony.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Pampa horseshoe ceremony backdrop | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Pampa horseshoe ceremony backdrop | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37070363.ece/2b174/BINARY/kaley-cuoco-wedding-photos-hugotaylor-aisle.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070362.ece/3b909/BINARY/kaley-cuoco-wedding-photos-hugo-table-decor.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt="Hand carved wooden boad dinner plates | Photo via Instagram / laurentatumevents"/></span>
<div class="wrap">
<figcaption>Hand carved wooden boad dinner plates | Photo via Instagram / laurentatumevents</figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article37070361.ece/2b174/BINARY/kaley-cuoco-wedding-burger-buns.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/BINARY/kaley-cigarette-girls.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article37070360.ece/7ee25/AUTOCROP/w960h530/kaley-cigarette-girls.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">Karen Birney, THEVOW.ie</a>
<time>02 July 2018 09:25 AM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/lets-party-kaley-cuoco-shares-stunning-wedding-snaps-and-wait-till-you-see-her-fabulous-floorlength-cape-37068040.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article37068032.ece/3536e/AUTOCROP/w800h440/kaley-cuoco-wedding-instagram-the-vow.jpg" alt="https://cdn-01.independent.ie/incoming/article37068032.ece/3536e/AUTOCROP/w800h440/kaley-cuoco-wedding-instagram-the-vow.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/lets-party-kaley-cuoco-shares-stunning-wedding-snaps-and-wait-till-you-see-her-fabulous-floorlength-cape-37068040.html">Let's party! Kaley Cuoco shares stunning wedding snaps (and wait till you see her fabulous floor-length cape!)</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/millie-mackintosh-weds-hugo-taylor-with-vogue-williams-and-spencer-matthews-on-the-guestlist-37070263.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article37070276.ece/1796c/AUTOCROP/w800h440/millie-mackintosh-wedding-hugo-taylor.jpg" alt="https://cdn-03.independent.ie/incoming/article37070276.ece/1796c/AUTOCROP/w800h440/millie-mackintosh-wedding-hugo-taylor.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/millie-mackintosh-weds-hugo-taylor-with-vogue-williams-and-spencer-matthews-on-the-guestlist-37070263.html">Millie Mackintosh weds Hugo Taylor - with Vogue Williams and Spencer Matthews on the guestlist</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/fashion-and-beauty/the-bride/vogue-williams-shares-snap-of-stunning-new-wedding-ring-as-she-and-husband-spencer-head-to-friends-nuptials-37068255.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article36982747.ece/39781/AUTOCROP/w800h440/ipanews_763af46b-5f51-4a88-99be-6684cf3fe7a7_1" alt="https://cdn-01.independent.ie/incoming/article36982747.ece/39781/AUTOCROP/w800h440/ipanews_763af46b-5f51-4a88-99be-6684cf3fe7a7_1" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/">The Bride</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/vogue-williams-shares-snap-of-stunning-new-wedding-ring-as-she-and-husband-spencer-head-to-friends-nuptials-37068255.html">Vogue Williams shares snap of stunning new wedding ring as she and husband Spencer head to friends' nuptials</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/vanessa-paradis-ties-the-knot-with-film-director-samuel-benchetrit-37068116.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article37068122.ece/99d5a/AUTOCROP/w800h440/vanessa-paradis-wedding-ian-gavan-getty.jpg" alt="https://cdn-04.independent.ie/incoming/article37068122.ece/99d5a/AUTOCROP/w800h440/vanessa-paradis-wedding-ian-gavan-getty.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/vanessa-paradis-ties-the-knot-with-film-director-samuel-benchetrit-37068116.html">Vanessa Paradis ties the knot with film director Samuel Benchetrit</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/blue-star-simon-webbe-bans-mobile-phones-from-wedding-to-blogger-ayshen-kemal-37068101.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article37068104.ece/4dbef/AUTOCROP/w800h440/blue-imon-webbe-wedding.jpg" alt="https://cdn-03.independent.ie/incoming/article37068104.ece/4dbef/AUTOCROP/w800h440/blue-imon-webbe-wedding.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/blue-star-simon-webbe-bans-mobile-phones-from-wedding-to-blogger-ayshen-kemal-37068101.html">Blue star Simon Webbe 'bans mobile phones' from wedding to blogger Ayshen Kemal</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/these-are-the-top-trending-wedding-dresses-in-the-world-right-now-37068059.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article37068075.ece/9ad88/AUTOCROP/w800h440/most-popular-wedding-dresses-pinterest-thevow-2018.jpg" alt="https://cdn-01.independent.ie/incoming/article37068075.ece/9ad88/AUTOCROP/w800h440/most-popular-wedding-dresses-pinterest-thevow-2018.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/">Wedding Dresses</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/these-are-the-top-trending-wedding-dresses-in-the-world-right-now-37068059.html">These are the top trending wedding dresses in the world right now</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_realweddings_celebrityweddings-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<h4>Find your perfect venue</h4> <div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/ferrycarrig-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180206_3a35442a1b3a7b9a5d2450b22b15fb8b_2453.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Ferrycarrig Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>270</strong></li>
<li><small>Price Per Person</small> <strong>&euro;46 - &euro;60</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/portmarnock-hotel-golf-links">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180323_e392c1a6ba802f511d63da01c8db7d3c_311.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Portmarnock Hotel & Golf Links</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;65 - &euro;100</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html">Cookie Policy</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5180&pubId=1&cat=&meta=read-news&objId=37070456&type=article&title=Inside+Kaley+Cuoco%26%23039%3bs+insanely+lavish+wedding+to+Karl+Cook&url=https%3a%2f%2fwww.thevow.ie%2freal-weddings%2fcelebrity-weddings%2finside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5180&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37070456&amp;type=article&amp;title=Inside+Kaley+Cuoco%26%23039%3bs+insanely+lavish+wedding+to+Karl+Cook&amp;url=https%3a%2f%2fwww.thevow.ie%2freal-weddings%2fcelebrity-weddings%2finside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = false;
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/thevow/real-weddings/celebrity-weddings/inside-kaley-cuocos-insanely-lavish-wedding-to-karl-cook-37070456.html";
_sf_async_config.sections = "The Vow,The Vow_Real Weddings,The Vow_Real Weddings_Celebrity Weddings";
_sf_async_config.authors = "Karen Birney, THEVOW.ie";
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/thevow-libs.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/lightbox.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/thevow-app.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/tracking.min.js"></script>
<script>
var gdpr = {
links: {
settings: 'https://www.thevow.ie/privacy-settings/',
cookie: 'https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html',
privacy: 'https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html',
},
cookie: {
domain: '.thevow.ie',
version: 1
},
theme: 'vow'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
<script type="text/javascript" src="https://www.thevow.ie/static/ccd8d5d674d10f6ff5d74ec87bf1e592a9150644/js/bottom.min.js"></script>
</body>
</html>
