<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/real-weddings/in-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html">
<link rel="amphtml" href="https://amp.thevow.ie/real-weddings/in-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.thevow.ie/real-weddings/in-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html">
<title>In Pictures: Couple tie the knot in picture postcard wedding during Storm Emma</title>
<meta name="description" content="What a week for a wedding."/>
<meta name="news_keywords"
content="In Pictures: Couple tie the knot in picture postcard wedding during Storm Emma - TheVow.ie"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-modernizr.min.js?v=e3c45"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/lightbox.min.css?v=69ae1" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/thevow-app.min.css?v=3ecce" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/thevow-print.min.css?v=7432f" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;Real Weddings';
</script>
<meta property="og:title" content="In Pictures: Couple tie the knot in picture postcard wedding during Storm Emma"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="What a week for a wedding."/>
<meta property="og:url" content="https://www.thevow.ie/real-weddings/in-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article36662189.ece/ALTERNATES/h342/snow-wedding-dublin-storm-emma-THEVOW.png"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image:width" content="620"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/real-weddings/in-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/real-weddings/in-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "In Pictures: Couple tie the knot in picture postcard wedding during Storm Emma",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article36662189.ece/ALTERNATES/h342/snow-wedding-dublin-storm-emma-THEVOW.png",
"height": "342",
"width": "620"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-03-02T07:25:25+0000",
"dateModified": "2018-03-02T11:47:50+0000",
"datePublished": "2018-03-02T10:15:20+0000",
"keywords": "",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article36662189.ece/ALTERNATES/h342/snow-wedding-dublin-storm-emma-THEVOW.png",
"author": {
"@type": "Person",
"name": "Karen Birney",
"email": "mailto:kbirney@independent.ie",
"image": "https://www.independent.ie/style/article36052345.ece/c8323/AUTOCROP/w50square/karen-birney-bio.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/karen-birney/"
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot("/7380/The_Vow/Real_Weddings", [[300,300],[300,250],[300,251]], "div-gpt-ad-36045939-5161")
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
googletag.pubads().setTargeting("art_id","36661451");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Real Weddings" data-section-path="style/thevow/real-weddings/" data-article="In Pictures: Couple tie the knot in picture postcard wedding during Storm Emma">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageCategory":"Real Weddings","pageTitle":"In Pictures: Couple tie the knot in picture postcard wedding during Storm Emma","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":42},"articleId":36661451,"sectionId":5161}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'Real_Weddings');
bk_addPageCtx('ad_unit_3', 'N/A');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-03.independent.ie/incoming/article36662189.ece/d90a0/AUTOCROP/w960h530/snow-wedding-dublin-storm-emma-THEVOW.png" srcset="https://cdn-03.independent.ie/incoming/article36662189.ece/d90a0/AUTOCROP/w480h265/snow-wedding-dublin-storm-emma-THEVOW.png 480w, https://cdn-03.independent.ie/incoming/article36662189.ece/d90a0/AUTOCROP/w960h530/snow-wedding-dublin-storm-emma-THEVOW.png 960w, https://cdn-03.independent.ie/incoming/article36662189.ece/d90a0/AUTOCROP/w1920h1060/snow-wedding-dublin-storm-emma-THEVOW.png 1920w" alt="" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36662189.ece/d90a0/BINARY/snow-wedding-dublin-storm-emma-THEVOW.png"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/real-weddings/">Real Weddings</a></p>
<h1 class="title">In Pictures: Couple tie the knot in picture postcard wedding during Storm Emma</h1>
<p class="lead h3">Couple braved the brunt of Storm Emma to get stunning wedding photos on Dublin's Grand Canal and Powerscourt Gardens</p>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fin-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=In%20Pictures%3A%20Couple%20tie%20the%20knot%20in%20picture%20postcard%20wedding%20during%20Storm%20Emma&url=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fin-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fin-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html&description=In%20Pictures%3A%20Couple%20tie%20the%20knot%20in%20picture%20postcard%20wedding%20during%20Storm%20Emma" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article36662189.ece/ALTERNATES/h342/snow-wedding-dublin-storm-emma-THEVOW.png" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=In%20Pictures%3A%20Couple%20tie%20the%20knot%20in%20picture%20postcard%20wedding%20during%20Storm%20Emma%20-%20TheVow.ie&body=In%20Pictures%3A%20Couple%20tie%20the%20knot%20in%20picture%20postcard%20wedding%20during%20Storm%20Emma%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fin-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fin-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Freal-weddings%2Fin-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>What a week for a wedding.</p>
</header>
<section class="main">
<p>Amidst the cancellations and postponements of white-out nuptials across the country, one couple were lucky enough to tie the knot before Ireland went on lock down - which resulted in a rather enviable wedding photo album to say the least!</p>
<p>Abel Silvan Vega, from Gran Canaria, and Ayatimas Perdomo De Leon, from Fuerteventura, exchanged vows in the 28th Registry Office on Dublin's Grand Canal Street, Dublin on Wednesday this week, when the country was already blanketed with snow and awaiting the worst of Storm Emma.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div class="advert ">
<div id="div-gpt-ad-36045939-5161" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-5161");
});
</script>
</div>
</div>
<p>&quot;They had a really small intimate wedding,&quot; photographer Mark Harrison of <a href="https://www.harrisonphotography.ie/" target="_blank">Harrison Photography</a>, who was on-hand to capture the magical photos from the day, told <a href="https://www.thevow.ie" target="_blank">THEVOW.ie</a> exclusively, &quot;only the couple, two witnesses and a couple of friends at the registry office and then just couple in Powerscourt.&quot;</p>
<p>After posing for some stunning white wedding photos along the canal, the couple, who live in Ireland, eventually made their way to <a href="https://listings.thevow.ie/venues/powerscourt-hotel-spa">Powerscourt Hotel</a> in Wicklow to warm up and celebrate their first snow as man and wife.</p>
<p>Although it was bitterly cold out, Mark enjoyed the chance to work with such a beautiful Dublin backdrop, and took every chance to get 'the shot' along the way to Wicklow. </p>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661808.ece/3faf8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2039.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-01.independent.ie/incoming/article36661808.ece/3faf8/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2039.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<p>&quot;It's a gift you get only every so often, they had a really small wedding in that it was only them. There was no time constraints, they were really on for it,&quot; says Mark.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661806.ece/5eadf/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2037.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661806.ece/5eadf/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2037.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:50">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661807.ece/3faf8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2038.jpg">
<span class="img-a" style="padding-top: 164.8936170212%"><img data-src="https://cdn-04.independent.ie/incoming/article36661807.ece/3faf8/AUTOCROP/w470h775/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2038.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:50">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661809.ece/3faf8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%204.jpg">
<span class="img-a" style="padding-top: 164.8936170212%"><img data-src="https://cdn-04.independent.ie/incoming/article36661809.ece/3faf8/AUTOCROP/w470h775/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%204.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661803.ece/aa5b7/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2034.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article36661803.ece/aa5b7/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2034.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<p>&quot;The bride was out in the snow up to her ankles in the snow in high heels,&quot; Mark jokes. &quot;I looked down at her poor feet and her skin was turning red!&quot;</p>
<p>For Mark, it was a magical wedding to have the opportunity to capture, and he encourages couples getting married to try to embrace the weather on their big day whatever it might be like (safety first of course!)</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661802.ece/b0f12/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2033.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-04.independent.ie/incoming/article36661802.ece/b0f12/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2033.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<p>&quot;From a photography point of view it's fabulous, I'd always be saying to couples whatever the weather conditions embrace them, things can still be done.&quot;</p>
<p>Abel and Ayatimas are currently mini-mooning in snowy Powerscourt and are planning to do something 'a little more elaborate' to celebrate their nuptials with friends and family at home in Gran Canaria. </p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661799.ece/12567/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2030.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36661799.ece/12567/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2030.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<p><em><strong>Has your wedding been affected by Storm Emma? Get in contact with us at editor@thevow.ie to tell us your story</strong></em></p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661796.ece/5c15a/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2028.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36661796.ece/5c15a/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2028.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661795.ece/de31f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2027.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-02.independent.ie/incoming/article36661795.ece/de31f/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2027.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661817.ece/f8b55/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2047.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-04.independent.ie/incoming/article36661817.ece/f8b55/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2047.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661818.ece/40af2/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2048.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-01.independent.ie/incoming/article36661818.ece/40af2/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2048.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661816.ece/f8b55/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2046.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-01.independent.ie/incoming/article36661816.ece/f8b55/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2046.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661823.ece/a8b48/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2052.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-02.independent.ie/incoming/article36661823.ece/a8b48/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2052.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661821.ece/5191d/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2050.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-04.independent.ie/incoming/article36661821.ece/5191d/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2050.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661874.ece/f51f8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2094.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36661874.ece/f51f8/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2094.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661836.ece/1e55c/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2064.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661836.ece/1e55c/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2064.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:50">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661833.ece/ec931/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2061.jpg">
<span class="img-a" style="padding-top: 164.8936170212%"><img data-src="https://cdn-04.independent.ie/incoming/article36661833.ece/ec931/AUTOCROP/w470h775/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2061.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:50">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661832.ece/faf12/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2060.jpg">
<span class="img-a" style="padding-top: 164.8936170212%"><img data-src="https://cdn-03.independent.ie/incoming/article36661832.ece/faf12/AUTOCROP/w470h775/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2060.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661839.ece/9ab0f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2067.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-04.independent.ie/incoming/article36661839.ece/9ab0f/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2067.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661834.ece/ec931/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2062.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-01.independent.ie/incoming/article36661834.ece/ec931/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2062.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661865.ece/9fb91/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2090.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36661865.ece/9fb91/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2090.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661831.ece/faf12/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%206.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36661874.ece/f51f8/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2094.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661874.ece/f51f8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2094.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36661874.ece/f51f8/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2094.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661857.ece/21bc7/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2083.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36661857.ece/21bc7/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2083.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661862.ece/c2d6f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2088.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-01.independent.ie/incoming/article36661862.ece/c2d6f/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2088.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661852.ece/507bc/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2079.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36661852.ece/507bc/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2079.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661849.ece/04f34/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2076.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-02.independent.ie/incoming/article36661849.ece/04f34/AUTOCROP/w940/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2076.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:33 -w:50@m -hide@m -hide@s">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661876.ece/aab2b/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2095.jpg">
<span class="img-a" style="padding-top: 100%">
<img data-src="https://cdn-01.independent.ie/incoming/article36661876.ece/aab2b/AUTOCROP/w320square/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2095.jpg" alt=""/>
</span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:33 -w:50@m" rel="lightbox">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661874.ece/f51f8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2094.jpg">
<span class="img-a" style="padding-top: 100%">
<img data-src="https://cdn-03.independent.ie/incoming/article36661874.ece/f51f8/AUTOCROP/w320square/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2094.jpg" alt=""/>
</span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<div class="more -w:33 -w:50@m -ff:2" data-flexy="as:x">
<a href="./" rel="view-gallery" data-flexy="d:f fd:c jc:c ai:m"><i class="icon-camera"></i> <span>View Gallery</span>
<small>123</strong> photos</small>
</a>
</div>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661869.ece/f51f8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2093.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661868.ece/9d322/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2092.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661866.ece/9d322/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2091.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661865.ece/9fb91/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2090.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661864.ece/9fb91/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%209.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661863.ece/9fb91/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2089.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661862.ece/c2d6f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2088.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661861.ece/c2d6f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2087.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661860.ece/c2d6f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2086.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661859.ece/3048b/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2085.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661858.ece/90b4b/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2084.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661857.ece/21bc7/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2083.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661856.ece/ea5b0/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2082.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661855.ece/ea5b0/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2081.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661854.ece/ea5b0/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2080.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661853.ece/4a53f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%208.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661851.ece/4a53f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2078.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661852.ece/507bc/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2079.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661850.ece/04f34/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2077.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661849.ece/04f34/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2076.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661848.ece/4afd8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2075.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661847.ece/4afd8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2074.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661846.ece/4afd8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2073.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661845.ece/70306/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2072.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661843.ece/70306/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2070.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661842.ece/27bee/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%207.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661841.ece/27bee/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2069.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661840.ece/9ab0f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2068.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661839.ece/9ab0f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2067.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661838.ece/1e55c/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2066.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661837.ece/1e55c/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2065.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661836.ece/1e55c/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2064.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661835.ece/ec931/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2063.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661834.ece/ec931/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2062.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661833.ece/ec931/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2061.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661832.ece/faf12/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2060.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661831.ece/faf12/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%206.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661830.ece/faf12/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2059.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661829.ece/7cd7f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2058.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661828.ece/7cd7f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2057.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661827.ece/7cd7f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2056.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661826.ece/01712/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2055.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661825.ece/01712/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2054.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661824.ece/01712/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2053.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661823.ece/a8b48/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2052.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661822.ece/5191d/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2051.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661821.ece/5191d/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2050.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661820.ece/40af2/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%205.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661819.ece/40af2/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2049.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661818.ece/40af2/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2048.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661817.ece/f8b55/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2047.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661816.ece/f8b55/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2046.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661815.ece/72707/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2045.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661814.ece/72707/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2044.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661813.ece/72707/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2043.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661812.ece/f1ecc/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2042.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661811.ece/f1ecc/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2041.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661810.ece/f1ecc/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2040.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661809.ece/3faf8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%204.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661808.ece/3faf8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2039.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661807.ece/3faf8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2038.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661806.ece/5eadf/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2037.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661805.ece/98375/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2036.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661804.ece/98375/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2035.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661803.ece/aa5b7/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2034.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661802.ece/b0f12/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2033.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661801.ece/12567/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2032.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661800.ece/12567/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2031.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661799.ece/12567/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2030.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661798.ece/5c15a/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%203.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661797.ece/5c15a/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2029.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661796.ece/5c15a/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2028.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661795.ece/de31f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2027.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661794.ece/de31f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2026.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661793.ece/7bbb9/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2025.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661792.ece/7bbb9/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2024.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661791.ece/a293f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2023.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661790.ece/a293f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2022.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661789.ece/a293f/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2021.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661788.ece/77c6e/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2020.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661787.ece/77c6e/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%202.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661786.ece/bf6d8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2019.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661785.ece/bf6d8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2018.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661784.ece/bf6d8/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2017.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661783.ece/59482/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2016.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36661782.ece/59482/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2015.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661781.ece/59482/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2014.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661780.ece/59482/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2013.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661779.ece/51d0b/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2012.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661778.ece/51d0b/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2011.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36661777.ece/51d0b/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2010.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36661776.ece/4dbec/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%201.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36661844.ece/70306/BINARY/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg">
<span class="img-a" style="padding-top: 55.2083%"><img data-src="https://cdn-03.independent.ie/incoming/article36661844.ece/70306/AUTOCROP/w960h530/Dublin-snow-wedding-storm-emma-Mark-Harrison-THEVOW%2071.jpg" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">Karen Birney</a>
<time>02 March 2018 10:15 AM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/come-hell-or-high-water-couple-defies-storm-emma-by-tying-the-knot-in-snowy-dublin-ceremony-36659597.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36659593.ece/034fa/AUTOCROP/w800h440/tara-mcswiney.png" alt="https://cdn-04.independent.ie/incoming/article36659593.ece/034fa/AUTOCROP/w800h440/tara-mcswiney.png" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/come-hell-or-high-water-couple-defies-storm-emma-by-tying-the-knot-in-snowy-dublin-ceremony-36659597.html">'Come hell or high water': Couple defies Storm Emma by tying the knot in snowy Dublin ceremony </a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/and-the-bride-wore-pink-an-ultra-laidback-wedding-in-romantic-rathsallagh-house-36573590.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article36573447.ece/77b6d/AUTOCROP/w800h440/pg_rathsallagh_house_wedding_livia_figueiredo_358.jpg" alt="https://cdn-01.independent.ie/incoming/article36573447.ece/77b6d/AUTOCROP/w800h440/pg_rathsallagh_house_wedding_livia_figueiredo_358.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/and-the-bride-wore-pink-an-ultra-laidback-wedding-in-romantic-rathsallagh-house-36573590.html">And the bride wore pink! An ultra laid-back wedding in romantic Rathsallagh House</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/we-never-thought-about-snow-father-of-the-bride-stranded-in-amsterdam-as-couple-fear-white-out-wedding-day-36658543.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36658895.ece/e06c4/AUTOCROP/w800h440/mia-wedding-crop.png" alt="https://cdn-02.independent.ie/incoming/article36658895.ece/e06c4/AUTOCROP/w800h440/mia-wedding-crop.png" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/">Real Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/we-never-thought-about-snow-father-of-the-bride-stranded-in-amsterdam-as-couple-fear-white-out-wedding-day-36658543.html">'We never thought about snow' - Father of the bride stranded in Amsterdam as couple fear 'white out' wedding day</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/real-weddding-fiona-and-johns-big-day-in-beautiful-borris-house-36573730.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36573716.ece/15b0a/AUTOCROP/w800h440/BorrisHouseWedding-55.jpg" alt="https://cdn-04.independent.ie/incoming/article36573716.ece/15b0a/AUTOCROP/w800h440/BorrisHouseWedding-55.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/real-weddding-fiona-and-johns-big-day-in-beautiful-borris-house-36573730.html">Real Weddding: Fiona and John's big day in beautiful Borris House </a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/were-devastated-heartbreak-for-couple-who-made-the-difficult-decision-to-pull-plug-on-wedding-36658211.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36658352.ece/9805f/AUTOCROP/w800h440/rebecca-eric.jpg" alt="https://cdn-04.independent.ie/incoming/article36658352.ece/9805f/AUTOCROP/w800h440/rebecca-eric.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/">Real Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/were-devastated-heartbreak-for-couple-who-made-the-difficult-decision-to-pull-plug-on-wedding-36658211.html">'We're devastated' - Heartbreak for couple who made the difficult decision to pull plug on wedding</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-jeff-and-katies-beautiful-day-at-brooklodge-and-macreddin-village-36546899.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36546825.ece/0820a/AUTOCROP/w800h440/brooklodgewicklowirishaustralianwedding-110.jpg" alt="https://cdn-03.independent.ie/incoming/article36546825.ece/0820a/AUTOCROP/w800h440/brooklodgewicklowirishaustralianwedding-110.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/your-big-day/">Your Big Day</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/your-big-day/real-wedding-jeff-and-katies-beautiful-day-at-brooklodge-and-macreddin-village-36546899.html">Real Wedding: Jeff and Katie's beautiful day at Brooklodge and Macreddin Village</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/i-didnt-want-a-bloody-white-wedding-anxious-time-for-couples-due-to-tie-the-knot-this-weekend-36649174.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36653950.ece/18fea/AUTOCROP/w800h440/snow-weddings.jpg" alt="https://cdn-03.independent.ie/incoming/article36653950.ece/18fea/AUTOCROP/w800h440/snow-weddings.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/i-didnt-want-a-bloody-white-wedding-anxious-time-for-couples-due-to-tie-the-knot-this-weekend-36649174.html">'I didn't want a bloody white wedding!' - Anxious time for couples due to tie the knot this weekend</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_realweddings-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/the-landmark-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LandmarkHotel_VFTeaser--1773.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>The Landmark Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/seafield-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171201_dcc1603791a7e93a7fa65ba9fe8e9e7e_1607.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Seafield Hotel </span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;45 - &euro;90</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5161&pubId=1&cat=&meta=read-news&objId=36661451&type=article&title=In+Pictures%3a+Couple+tie+the+knot+in+picture+postcard+wedding+during+Storm+Emma&url=https%3a%2f%2fwww.thevow.ie%2freal-weddings%2fin-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5161&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=36661451&amp;type=article&amp;title=In+Pictures%3a+Couple+tie+the+knot+in+picture+postcard+wedding+during+Storm+Emma&amp;url=https%3a%2f%2fwww.thevow.ie%2freal-weddings%2fin-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = false;
_sf_async_config.path = "/thevow/real-weddings/in-pictures-couple-tie-the-knot-in-picture-postcard-wedding-during-storm-emma-36661451.html";
_sf_async_config.sections = "The Vow,Real Weddings";
_sf_async_config.authors = "Karen Birney";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat() : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-libs.min.js?v=2fb95"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/lightbox.min.js?v=2434e"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-app.min.js?v=65102"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/tracking.min.js?v=d8948"></script>
</body>
</html>
