<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/the-final-say/wedding-talk/my-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html">
<link rel="amphtml" href="https://amp.thevow.ie/the-final-say/wedding-talk/my-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html">
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://amp.thevow.ie/the-final-say/wedding-talk/my-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html">
<title>&#039;My heart is doing ninety&#039; - Zombie bride Sarah counts down to her Halloween wedding on tonight&#039;s Don&#039;t tell the Bride</title>
<meta name="description" content="Another Monday, another hatchet being taken to some poor bride's dream wedding day."/>
<meta name="news_keywords"
content="&#039;My heart is doing ninety&#039; - Zombie bride Sarah counts down to her Halloween wedding on tonight&#039;s Don&#039;t tell the Bride - TheVow.ie"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-modernizr.min.js?v=e3c45"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/lightbox.min.css?v=69ae1" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/thevow-app.min.css?v=3ecce" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/thevow-print.min.css?v=7432f" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;The Final Say;Wedding Talk';
</script>
<meta property="og:title" content="&#039;My heart is doing ninety&#039; - Zombie bride Sarah counts down to her Halloween wedding on tonight&#039;s Don&#039;t tell the Bride"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="Another Monday, another hatchet being taken to some poor bride's dream wedding day."/>
<meta property="og:url" content="https://www.thevow.ie/the-final-say/wedding-talk/my-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article36644729.ece/ALTERNATES/h342/sarah-halloween.png"/>
<meta property="og:image:type" content="image/png"/>
<meta property="og:image:width" content="608"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/the-final-say/wedding-talk/my-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/the-final-say/wedding-talk/my-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "'My heart is doing ninety' - Zombie bride Sarah counts down to her Halloween wedding on tonight's Don't tell the Bride",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article36644729.ece/ALTERNATES/h342/sarah-halloween.png",
"height": "342",
"width": "608"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-02-26T02:50:02+0000",
"dateModified": "2018-02-26T10:07:37+0000",
"datePublished": "2018-02-26T02:53:43+0000",
"keywords": "",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article36644729.ece/ALTERNATES/h342/sarah-halloween.png",
"author": {
"@type": "Person",
"name": "Karen Birney",
"email": "mailto:kbirney@independent.ie",
"image": "https://www.independent.ie/style/article36052345.ece/c8323/AUTOCROP/w50square/karen-birney-bio.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/karen-birney/"
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot("/7380/The_Vow/The_Final_Say/Wedding_Talk", [[300,300],[300,250],[300,251]], "div-gpt-ad-36045939-5183")
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
googletag.pubads().setTargeting("art_id","36644772");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Wedding Talk" data-section-path="style/thevow/the-final-say/wedding-talk/" data-article="'My heart is doing ninety' - Zombie bride Sarah counts down to her Halloween wedding on tonight's Don't tell the Bride">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Wedding Talk","pageCategory":"The Final Say","pageTitle":"'My heart is doing ninety' - Zombie bride Sarah counts down to her Halloween wedding on tonight's Don't tell the Bride","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":3},"articleId":36644772,"sectionId":5183}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'The_Final_Say');
bk_addPageCtx('ad_unit_3', 'Wedding_Talk');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-03.independent.ie/incoming/article36644729.ece/3c0c2/AUTOCROP/w960h530/sarah-halloween.png" srcset="https://cdn-03.independent.ie/incoming/article36644729.ece/3c0c2/AUTOCROP/w480h265/sarah-halloween.png 480w, https://cdn-03.independent.ie/incoming/article36644729.ece/3c0c2/AUTOCROP/w960h530/sarah-halloween.png 960w, https://cdn-03.independent.ie/incoming/article36644729.ece/3c0c2/AUTOCROP/w1920h1060/sarah-halloween.png 1920w" alt="" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36644729.ece/3c0c2/BINARY/sarah-halloween.png"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a></p>
<h1 class="title">'My heart is doing ninety' - Zombie bride Sarah counts down to her Halloween wedding on tonight's Don't tell the Bride</h1>
<p class="lead h3">Cobwebs, zombies and blood made for a real horror show on tonight's Don't tell the Bride</p>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fmy-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=%27My%20heart%20is%20doing%20ninety%27%20-%20Zombie%20bride%20Sarah%20counts%20down%20to%20her%20Halloween%20wedding%20on%20tonight%27s%20Don%27t%20tell%20the%20Bride&url=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fmy-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fmy-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html&description=%27My%20heart%20is%20doing%20ninety%27%20-%20Zombie%20bride%20Sarah%20counts%20down%20to%20her%20Halloween%20wedding%20on%20tonight%27s%20Don%27t%20tell%20the%20Bride" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article36644729.ece/ALTERNATES/h342/sarah-halloween.png" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=%27My%20heart%20is%20doing%20ninety%27%20-%20Zombie%20bride%20Sarah%20counts%20down%20to%20her%20Halloween%20wedding%20on%20tonight%27s%20Don%27t%20tell%20the%20Bride%20-%20TheVow.ie&body=%27My%20heart%20is%20doing%20ninety%27%20-%20Zombie%20bride%20Sarah%20counts%20down%20to%20her%20Halloween%20wedding%20on%20tonight%27s%20Don%27t%20tell%20the%20Bride%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fmy-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fmy-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fmy-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>Another Monday, another hatchet being taken to some poor bride's dream wedding day.</p>
</header>
<section class="main">
<p>Which seemed to be a good analogy for tonight's bloody episode of RTE2's Don't tell the Bride anyway.</p>
<p>In yet another bizarrely themed big day, groom Nick had planned a Halloween themed big day for his bride Sarah, whom he met while they were both living and working in Lanzarote in 2009.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div class="advert ">
<div id="div-gpt-ad-36045939-5183" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-5183");
});
</script>
</div>
</div>
<p>The couple have two sons - and a baby on the way - appeared to be very excited about the idea of a day in the house of horrors, while 'tomboy' bride Sarah was more concerned that he's chosen a 'princess style' dress.</p>
<p>Nick however planned quite the opposite for his wife-to-be, hiring special effects make up artists to ensure the entire wedding party looked 'gruesome' on the day (in one cut we see them applying the 'bloody scab' pot of red goo to his face).</p>
<p>&quot;My heart is doing ninety now,&quot; said Sarah, before asking &quot;am I getting a tattoo?&quot;</p>
</div>
<div class="w embed-a" data-widget="VOW Social in Position 3 relations area">
<div class="video-sizer"><div class="video-container"><iframe id="playerdREZi6MfvOw" width="620" height="349" src="https://www.youtube.com/embed/dREZi6MfvOw?rel=0&enablejsapi=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div>
</div>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36644728.ece/3c0c2/BINARY/halloween-groom.png">
<span class="img-a" style="padding-top: 56.27659574468085%"><img data-src="https://cdn-03.independent.ie/incoming/article36644728.ece/3c0c2/AUTOCROP/w940/halloween-groom.png" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
<figure class="photo-a -w:100 no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36644727.ece/8bbaf/BINARY/halloween-dttb.png">
<span class="img-a" style="padding-top: 56.27659574468085%"><img data-src="https://cdn-01.independent.ie/incoming/article36644727.ece/8bbaf/AUTOCROP/w940/halloween-dttb.png" alt=""/></span>
<div class="wrap">
<figcaption></figcaption>
</div>
</a>
</figure>
</div>
</div>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">Karen Birney</a>
<time>26 February 2018 02:53 PM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/in-pictures-michael-healy-rae-celebrates-his-daughters-wedding-36640894.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36640873.ece/e4dcd/AUTOCROP/w800h440/healy_rae%20wedding020.jpg" alt="https://cdn-02.independent.ie/incoming/article36640873.ece/e4dcd/AUTOCROP/w800h440/healy_rae%20wedding020.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/">Real Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/in-pictures-michael-healy-rae-celebrates-his-daughters-wedding-36640894.html">In pictures: Michael Healy Rae celebrates his daughter's wedding </a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/is-this-a-joke-groom-refuses-to-take-part-in-harry-potter-themed-wedding-in-tonights-dont-tell-the-bride-36618209.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36618202.ece/19cf1/AUTOCROP/w800h440/dont-tell-bride.jpg" alt="https://cdn-04.independent.ie/incoming/article36618202.ece/19cf1/AUTOCROP/w800h440/dont-tell-bride.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/is-this-a-joke-groom-refuses-to-take-part-in-harry-potter-themed-wedding-in-tonights-dont-tell-the-bride-36618209.html">'Is this a joke?' - Groom refuses to take part in Harry Potter themed wedding in tonight's Don't tell the Bride</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/prince-harry-has-invited-his-exgirlfriends-to-his-wedding-to-meghan-markle-36639244.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36616033.ece/628ad/AUTOCROP/w800h440/meghan1.jpg" alt="https://cdn-03.independent.ie/incoming/article36616033.ece/628ad/AUTOCROP/w800h440/meghan1.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/prince-harry-has-invited-his-exgirlfriends-to-his-wedding-to-meghan-markle-36639244.html">Prince Harry has invited his ex-girlfriends to his wedding to Meghan Markle</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/chrissy-teigen-is-oddly-mad-over-lack-of-invite-to-emily-ratajkowskis-wedding-36638684.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36161318.ece/71d07/AUTOCROP/w800h440/CGettyImages-645699576.jpg" alt="https://cdn-03.independent.ie/incoming/article36161318.ece/71d07/AUTOCROP/w800h440/CGettyImages-645699576.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/chrissy-teigen-is-oddly-mad-over-lack-of-invite-to-emily-ratajkowskis-wedding-36638684.html">Chrissy Teigen is 'oddly mad' over lack of invite to Emily Ratajkowski's wedding</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/i-didnt-put-a-huge-amount-of-thought-into-it-lottie-ryan-on-her-stressfree-destination-wedding-in-italy-36636514.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article34556672.ece/22695/AUTOCROP/w800h440/Lottie%206.jpg" alt="https://cdn-02.independent.ie/incoming/article34556672.ece/22695/AUTOCROP/w800h440/Lottie%206.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/i-didnt-put-a-huge-amount-of-thought-into-it-lottie-ryan-on-her-stressfree-destination-wedding-in-italy-36636514.html">'I didn't put a huge amount of thought into it' - Lottie Ryan on her stress-free destination wedding in Italy</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/getting-started/reception/top-irish-wedding-venue-named-one-of-worlds-hottest-hotels-36637026.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36283383.ece/7e337/AUTOCROP/w800h440/adare-exterior-2-full-1920x1282.jpg" alt="https://cdn-04.independent.ie/incoming/article36283383.ece/7e337/AUTOCROP/w800h440/adare-exterior-2-full-1920x1282.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/getting-started/reception/">Reception</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/getting-started/reception/top-irish-wedding-venue-named-one-of-worlds-hottest-hotels-36637026.html">Top Irish wedding venue named one of world's 'hottest hotels'</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_thefinalsay_weddingtalk-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/the-g-hotel-spa">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180219_39827cb376b8ba13a1de8b43946c9cdc_1394.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>The g Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/hotel-meyrick">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171117_40796fe96fe7c4ce18f5b78d154c80d7_1457.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Hotel Meyrick</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5183&pubId=1&cat=&meta=read-news&objId=36644772&type=article&title=%26%23039%3bMy+heart+is+doing+ninety%26%23039%3b+-+Zombie+bride+Sarah+counts+down+to+her+Halloween+wedding+on+tonight%26%23039%3bs+Don%26%23039%3bt+tell+the+Bride&url=https%3a%2f%2fwww.thevow.ie%2fthe-final-say%2fwedding-talk%2fmy-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5183&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=36644772&amp;type=article&amp;title=%26%23039%3bMy+heart+is+doing+ninety%26%23039%3b+-+Zombie+bride+Sarah+counts+down+to+her+Halloween+wedding+on+tonight%26%23039%3bs+Don%26%23039%3bt+tell+the+Bride&amp;url=https%3a%2f%2fwww.thevow.ie%2fthe-final-say%2fwedding-talk%2fmy-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = false;
_sf_async_config.path = "/thevow/the-final-say/wedding-talk/my-heart-is-doing-ninety-zombie-bride-sarah-counts-down-to-her-halloween-wedding-on-tonights-dont-tell-the-bride-36644772.html";
_sf_async_config.sections = "The Vow,The Final Say,Wedding Talk";
_sf_async_config.authors = "Karen Birney";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat() : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-libs.min.js?v=2fb95"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/lightbox.min.js?v=2434e"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-app.min.js?v=65102"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/tracking.min.js?v=d8948"></script>
</body>
</html>
