<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/the-final-say/wedding-talk/painstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html">
<title>Painstakingly itemised hen party &#039;invoice&#039; divides Internet - but is this budget breakdown OTT or brilliantly transparent?</title>
<meta name="description" content="Another day, another case of the 'zillas. The culprit this time? A 'bride' who's intricately itemised hen party 'invoice' has divided the Internet."/>
<meta name="news_keywords"
content="Painstakingly itemised hen party &#039;invoice&#039; divides Internet - but is this budget breakdown OTT or brilliantly transparent? - TheVow.ie"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/thevow-modernizr.min.js"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/css/lightbox.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/css/thevow-app.min.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/css/thevow-print.min.css" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;The Final Say;Wedding Talk';
</script>
<meta property="og:title" content="Painstakingly itemised hen party &#039;invoice&#039; divides Internet - but is this budget breakdown OTT or brilliantly transparent?"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="Another day, another case of the 'zillas. The culprit this time? A 'bride' who's intricately itemised hen party 'invoice' has divided the Internet."/>
<meta property="og:url" content="https://www.thevow.ie/the-final-say/wedding-talk/painstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article37434903.ece/ALTERNATES/h342/invoice-funny-wedding.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="570"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/the-final-say/wedding-talk/painstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/the-final-say/wedding-talk/painstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Painstakingly itemised hen party 'invoice' divides Internet - but is this budget breakdown OTT or brilliantly transparent? ",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article37434903.ece/ALTERNATES/h342/invoice-funny-wedding.jpg",
"height": "342",
"width": "570"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-10-18T04:24:12+0100",
"dateModified": "2018-10-18T04:46:50+0100",
"datePublished": "2018-10-18T04:38:07+0100",
"keywords": "",
"thumbnailUrl": "https://cdn-02.independent.ie/incoming/article37434903.ece/ALTERNATES/h342/invoice-funny-wedding.jpg",
"author": {
"@type": "Person",
"name": "Karen Birney",
"email": "mailto:kbirney@independent.ie",
"image": "https://www.independent.ie/style/article36052345.ece/c8323/AUTOCROP/w50square/karen-birney-bio.jpg",
"url": "https://www.independent.ie/opinion/independent-journalists/karen-birney/"
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
var adSlotMap = {};
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot('/7380/The_Vow/The_Final_Say/Wedding_Talk', [[300,300],[300,250],[300,251]], 'div-gpt-ad-36045939-5183')
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
adSlotMap['div-gpt-ad-36045939-5183'] = targetParams36045939.slot;
googletag.pubads().setTargeting("kw", ["Painstakingly","itemised","hen","party","invoice","divides","Internet","but","is","this","budget","breakdown","OTT","or","brilliantly","transparent"]);
googletag.pubads().setTargeting("art_id","37434874");
if (window.inmConsent && (inmConsent.getPublisherConsents().standardPurposeConsents[3] !== true)) googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
window.dfpLazyLoadEnabled && googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Wedding Talk" data-section-path="style/thevow/the-final-say/wedding-talk/" data-article="Painstakingly itemised hen party 'invoice' divides Internet - but is this budget breakdown OTT or brilliantly transparent? ">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Wedding Talk","pageCategory":"The Final Say","pageTitle":"Painstakingly itemised hen party 'invoice' divides Internet - but is this budget breakdown OTT or brilliantly transparent? ","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Online Editors","readMore":"yes","photos":1},"articleId":37434874,"sectionId":5183}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<script type="text/javascript">
if (!window.inmConsent || (inmConsent.getPublisherConsents().standardPurposeConsents[3] === true)) {
window.bk_async = function() {
bk_addPageCtx('ad_unit_2', 'The_Final_Say');
bk_addPageCtx('ad_unit_3', 'Wedding_Talk');
bk_addPageCtx('ad_unit_4', 'N/A');
BKTAG.doTag(48176, 4); };
(function() {
var scripts = document.getElementsByTagName('script')[0];
var s = document.createElement('script');
s.async = true;
s.src = "https://tags.bkrtx.com/js/bk-coretag.js";
scripts.parentNode.insertBefore(s, scripts);
}());
}
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-groom/" >The Groom</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/engagements/" >Engagements</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/hair-and-make-up/" >Hair & Make up</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/real-honeymoons/" >Real Honeymoons</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/royal-weddings/" >Royal Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-01.independent.ie/incoming/article37434903.ece/8f821/AUTOCROP/w960h530/invoice-funny-wedding.jpg" srcset="https://cdn-01.independent.ie/incoming/article37434903.ece/8f821/AUTOCROP/w480h265/invoice-funny-wedding.jpg 480w, https://cdn-01.independent.ie/incoming/article37434903.ece/8f821/AUTOCROP/w960h530/invoice-funny-wedding.jpg 960w, https://cdn-01.independent.ie/incoming/article37434903.ece/8f821/AUTOCROP/w1920h1060/invoice-funny-wedding.jpg 1920w" alt="stock image / Inset: 'Bachelorette party invoice' via Reddit" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article37434903.ece/8f821/BINARY/invoice-funny-wedding.jpg"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a></p>
<h1 class="title">Painstakingly itemised hen party 'invoice' divides Internet - but is this budget breakdown OTT or brilliantly transparent? </h1>
<p class="lead h3">Top marks for transparency...?</p>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fpainstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Painstakingly%20itemised%20hen%20party%20%27invoice%27%20divides%20Internet%20-%20but%20is%20this%20budget%20breakdown%20OTT%20or%20brilliantly%20transparent%3F%20%20&url=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fpainstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fpainstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html&description=Painstakingly%20itemised%20hen%20party%20%27invoice%27%20divides%20Internet%20-%20but%20is%20this%20budget%20breakdown%20OTT%20or%20brilliantly%20transparent%3F%20%20" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article37434903.ece/ALTERNATES/h342/invoice-funny-wedding.jpg" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=Painstakingly%20itemised%20hen%20party%20%27invoice%27%20divides%20Internet%20-%20but%20is%20this%20budget%20breakdown%20OTT%20or%20brilliantly%20transparent%3F%20%20%20-%20TheVow.ie&body=Painstakingly%20itemised%20hen%20party%20%27invoice%27%20divides%20Internet%20-%20but%20is%20this%20budget%20breakdown%20OTT%20or%20brilliantly%20transparent%3F%20%20%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fpainstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fpainstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fpainstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>Another day, another case of the 'zillas. The culprit this time? A 'bride' who's intricately itemised hen party 'invoice' has divided the Internet.</p>
</header>
<section class="main">
<p>Appearing on Reddit, the invoice in question is indeed a detailed one - one that carefully breaks down the cost, seven ways, of things such as popcorn, lemonade, pizzas and... a melon.</p>
<p>&quot;So I received an invoice from the bachelorette party&quot; an anonymous hen party attendee writes, with the bill titled 'Sarah's bacherlorette party' attached.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div id="div-gpt-ad-36045939-5183" class="dfp-slot " ></div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-5183");
googletag.pubads().refresh([adSlotMap['div-gpt-ad-36045939-5183']], {changeCorrelator: false});
});
</script>
</div>
<p><strong>Related</strong>: <a href="https://www.thevow.ie/the-final-say/polls-and-surveys/its-official-everyone-agrees-the-cost-of-hen-and-stag-parties-has-got-out-of-hand-36098783.html">It's official: Everyone agrees the cost of hen and stag parties has got out of hand</a>
</p>
<p>Of course, as all wedding-related threads are want to do, the post was met with immediate bafflement and amusement from fellow forum users who all wanted to know more about the unusual list which detailed costs such as 53cent for macarons (total cost $3.69) and $2.98 M&amp;Ms - split between seven people at 43cent each.</p>
<p>“Did the bride send this to you? Are you in the bridal party? I’m struggling to wrap my head around how anyone could think this is reasonable,&quot; said one poster, while another found themselves utterly bewildered at the amount allocated to food and drink, asking: “They spent $82 on pizza and $23 on booze? WTF kind of boring, miserable party was this?”</p>
</div>
<p>The original poster explained that the list went on, detailing items such as napkins (28cent) and other decor hen party attendees were expected to reimburse her for.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article37434873.ece/7a756/BINARY/invoice.jpg">
<span class="img-a" style="padding-top: 177.76595744680853%"><img data-src="https://cdn-01.independent.ie/incoming/article37434873.ece/7a756/AUTOCROP/w940/invoice.jpg" alt="hen party invoice" /></span>
<div class="wrap">
<figcaption>hen party invoice</figcaption>
</div>
</a>
</figure>
</div>
</div><p>The itemised invoice has divided opinion, with some shocked at the sheer extent of the detail and cost of some items, while at the same time congratulating the apparent 'bride' for her transparancy. </p>
<p>“This may just be me as a guy talking but I actually kind of like this,” one poster wrote. “How many bachelorette/bachelor parties do you go to where they just say it’s $250 per person and you’re not really sure what you paid for. This way you kind of know.”</p>
<p>Take THEVOW.ie's poll below and let us know what you make of it all...</p>
<p>
<span id="s37434932" class="embed-poll" data-src="https://www.independent.ie/incoming/is-an-itemised-invoice-for-a-hen-or-stag-party-ott-37434932.html"></span>
<script async src="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/embed-poll.min.js"></script>
</p>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">Karen Birney</a>
<time>18 October 2018 04:38 PM</time>
</p>
</div>
<p class="originalSource">
Online Editors
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/getting-started/checklists/the-budgeting-bride-how-to-cut-your-wedding-costs-without-anyone-the-wiser-37376412.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article37218094.ece/33e77/AUTOCROP/w800h440/photos-by-lanty-568725-unsplash.jpg" alt="https://cdn-01.independent.ie/incoming/article37218094.ece/33e77/AUTOCROP/w800h440/photos-by-lanty-568725-unsplash.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/getting-started/checklists/">Checklists</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/getting-started/checklists/the-budgeting-bride-how-to-cut-your-wedding-costs-without-anyone-the-wiser-37376412.html">The budgeting bride: How to cut your wedding costs - without anyone the wiser</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/revealed-this-is-how-late-irish-people-say-its-acceptable-for-a-bride-to-be-on-her-wedding-day-36460943.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36460896.ece/ab1a3/AUTOCROP/w800h440/wedding-stock-weddingstock-alvin-mahmudov-unplash-218573%203.jpg" alt="https://cdn-02.independent.ie/incoming/article36460896.ece/ab1a3/AUTOCROP/w800h440/wedding-stock-weddingstock-alvin-mahmudov-unplash-218573%203.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/revealed-this-is-how-late-irish-people-say-its-acceptable-for-a-bride-to-be-on-her-wedding-day-36460943.html">Revealed: This is how late Irish people say it's acceptable for a bride to be on her wedding day</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/honeymoons/hen-and-stag/four-places-to-have-a-fabulous-farmhouse-style-hen-in-ireland-just-like-meghan-markle-36708435.html" style="padding-top: 55%">
<img data-src="https://cdn-01.independent.ie/incoming/article36708899.ece/81455/AUTOCROP/w800h440/HEN-PARTY-MEGHAN.jpg" alt="https://cdn-01.independent.ie/incoming/article36708899.ece/81455/AUTOCROP/w800h440/HEN-PARTY-MEGHAN.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/">Hen & Stag</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/four-places-to-have-a-fabulous-farmhouse-style-hen-in-ireland-just-like-meghan-markle-36708435.html">Four places to have a fabulous farmhouse style hen in Ireland (just like Meghan Markle!)</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/polls-and-surveys/revealed-from-the-hen-party-to-the-honeymoon-heres-how-much-the-average-irish-bridesmaid-spends-on-her-friends-big-day-37131208.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article37131736.ece/17fd9/AUTOCROP/w800h440/bridesmaids-spend-stock.jpg" alt="https://cdn-03.independent.ie/incoming/article37131736.ece/17fd9/AUTOCROP/w800h440/bridesmaids-spend-stock.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/">Polls & Surveys</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/revealed-from-the-hen-party-to-the-honeymoon-heres-how-much-the-average-irish-bridesmaid-spends-on-her-friends-big-day-37131208.html">Revealed: From the hen party to the honeymoon, here's how much the average Irish bridesmaid spends on her friend's big day</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/would-you-be-disappointed-with-this-wedding-anniversary-present-37142259.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article37142278.ece/673ad/AUTOCROP/w800h440/WEDDING-ANNIVERSARY-PRESENT-ROMANTIC-CROP.jpg" alt="https://cdn-04.independent.ie/incoming/article37142278.ece/673ad/AUTOCROP/w800h440/WEDDING-ANNIVERSARY-PRESENT-ROMANTIC-CROP.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/would-you-be-disappointed-with-this-wedding-anniversary-present-37142259.html">Would you be disappointed with this wedding anniversary present?</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/bridetobe-why-do-parents-wait-until-their-child-has-a-complete-meltdown-before-removing-them-from-a-wedding-ceremony-36739608.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36739565.ece/ec3c6/AUTOCROP/w800h440/ben-waardenburg-376069.jpg" alt="https://cdn-04.independent.ie/incoming/article36739565.ece/ec3c6/AUTOCROP/w800h440/ben-waardenburg-376069.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/">The Final Say</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/bridetobe-why-do-parents-wait-until-their-child-has-a-complete-meltdown-before-removing-them-from-a-wedding-ceremony-36739608.html">Bride-to-be: Why do parents wait until their child has a complete meltdown before removing them from a wedding ceremony?</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_thefinalsay_weddingtalk-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<h4>Find your perfect venue</h4> <div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/woodlands-hotel">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20181018_03fbb89b42e47c7f3b47eb8ada699c17_2727.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Woodlands Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>400</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/galgorm-resort-spa">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180206_0acdd39ba5bfe1d63f8a840b4b7c3249_1682.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Galgorm Resort & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;100 - &euro;150</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village, County Wicklow</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>180</strong></li>
<li><small>Price Per Person</small> <strong>&euro;97 - &euro;120</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html">Cookie Policy</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5183&pubId=1&cat=&meta=read-news&objId=37434874&type=article&title=Painstakingly+itemised+hen+party+%26%23039%3binvoice%26%23039%3b+divides+Internet+-+but+is+this+budget+breakdown+OTT+or+brilliantly+transparent%3f&url=https%3a%2f%2fwww.thevow.ie%2fthe-final-say%2fwedding-talk%2fpainstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5183&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=37434874&amp;type=article&amp;title=Painstakingly+itemised+hen+party+%26%23039%3binvoice%26%23039%3b+divides+Internet+-+but+is+this+budget+breakdown+OTT+or+brilliantly+transparent%3f&amp;url=https%3a%2f%2fwww.thevow.ie%2fthe-final-say%2fwedding-talk%2fpainstakingly-itemised-hen-party-invoice-divides-internet-but-is-this-budget-breakdown-ott-or-brilliantly-transparent-37434874.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var getCookie = function(key) {
var cookies = document.cookie.split('; ');
for (var i = 0, parts; (parts = cookies[i] && cookies[i].split('=')); i++) {
if (parts.shift() === key) {
var cookieValue = parts.join('=');
if (cookieValue) cookieValue = decodeURIComponent(cookieValue);
return cookieValue;
}
}
};
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.autoDetect = false;
_sf_async_config.path = "/thevow//the-final-say/wedding-talk/article-37434874.html";
_sf_async_config.sections = "The Vow,The Vow_The Final Say,The Vow_The Final Say_Wedding Talk";
_sf_async_config.authors = "Karen Birney";
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', getCookie('guid') ? 'lgdin' : 'anon']);
/** CONFIGURATION END **/
(function() {
var e = document.createElement('script');
e.type = 'text/javascript';
e.async = true;
e.src = 'https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/bluebillywig-chartbeat.min.js';
document.body.appendChild(e);
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/thevow-libs.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/lightbox.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/thevow-app.min.js"></script>
<script type="text/javascript" src="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/tracking.min.js"></script>
<script>
var gdpr = {
links: {
settings: 'https://www.thevow.ie/privacy-settings/',
cookie: 'https://www.thevow.ie/services/cookie-policy-the-vow-36941937.html',
privacy: 'https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html',
},
cookie: {
domain: '.thevow.ie',
version: 1
},
theme: 'vow'
}
</script>
<script type="text/javascript" src="https://www.independent.ie/js/gdpr.min.js?v1" async></script>
<script type="text/javascript" src="https://www.thevow.ie/static/32dd9764513f4bf3eac2eeb9881e9eefdf00f112/js/bottom.min.js"></script>
</body>
</html>
