<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<link rel="canonical" href="https://www.thevow.ie/the-final-say/wedding-talk/samesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html">
<title>Same-sex couples marry in midnight wedding ceremonies across Australia</title>
<meta name="description" content="Same-sex couples married in midnight ceremonies across Australia on Tuesday after the country's last legal impediment to gay marriage expired."/>
<meta name="news_keywords"
content="Same-sex couples marry in midnight wedding ceremonies across Australia - TheVow.ie"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-modernizr.min.js?v=e3c45"></script>
<link rel="stylesheet"
href="https://fonts.googleapis.com/css?family=Oxygen:300,400,700|Source+Sans+Pro:300,400,400i,600"/>
<script type="text/javascript">
window.lightbox = {displayAdsCount:3};
</script>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/lightbox.min.css?v=69ae1" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/thevow-app.min.css?v=b9e67" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.thevow.ie/css/thevow-print.min.css?v=7432f" media="print"/>
<link rel="shortcut icon" href="https://www.thevow.ie/img/thevow/favicon.ico" type="image/x-icon"/>
<script type="text/javascript">
window.publicationUrl = 'https://www.thevow.ie/';
window.publicationTitle = 'TheVow.ie';
window.breadcrumb = 'The Vow;The Final Say;Wedding Talk';
</script>
<meta property="og:title" content="Same-sex couples marry in midnight wedding ceremonies across Australia"/>
<meta property="og:site_name" content="TheVow.ie"/>
<meta property="og:description" content="Same-sex couples married in midnight ceremonies across Australia on Tuesday after the country's last legal impediment to gay marriage expired."/>
<meta property="og:url" content="https://www.thevow.ie/the-final-say/wedding-talk/samesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.independent.ie/incoming/article36471419.ece/ALTERNATES/h342/2018-01%204123.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="512"/>
<meta property="og:image:height" content="342"/>
<meta property="fb:app_id" content="714861305308164"/>
<link rel="alternate"
href="android-app://somefakesodonotopeninindoapp/http/www.thevow.ie/the-final-say/wedding-talk/samesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html"/>
<meta name="apple-itunes-app"
content="app-id=somefakesodonotopeninindoapp, app-argument=http://www.thevow.ie/the-final-say/wedding-talk/samesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Same-sex couples marry in midnight wedding ceremonies across Australia",
"inLanguage": "en",
"publisher": {
"@type": "Organization",
"name": "TheVow.ie",
"logo": {
"@type": "ImageObject",
"url": "https://cdn-01.independent.ie/incoming/article29621345.ece/BINARY/logo_web_368x47.png"
}
},
"image": {
"@type": "ImageObject",
"url": "https://www.independent.ie/incoming/article36471419.ece/ALTERNATES/h342/2018-01%204123.jpg",
"height": "342",
"width": "512"
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.thevow.ie/"
},
"dateCreated": "2018-01-09T08:41:26+0000",
"dateModified": "2018-01-09T08:46:35+0000",
"datePublished": "2018-01-09T08:46:35+0000",
"keywords": "",
"thumbnailUrl": "https://cdn-01.independent.ie/incoming/article36471419.ece/ALTERNATES/h342/2018-01%204123.jpg",
"author": {
"@type": "Person",
"name": "AP "
}
}
</script>
<script type="text/javascript">
var articleReadMoreEnabled = true;
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script>
var googleAds = [];
googletag.cmd.push(function() {
var targetParams36045939 = {
targetingMap: {}
};
targetParams36045939.slot = googletag.defineSlot("/7380/The_Vow/The_Final_Say/Wedding_Talk", [[300,300],[300,250],[300,251]], "div-gpt-ad-36045939-5183")
.addService(googletag.pubads())
.setTargeting("pos", ["article_mpu","article_roadblock"])
;
googleAds.push( targetParams36045939.slot );
googletag.pubads().setTargeting("art_id","36471425");
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
</head>
<body data-domain="www.thevow.ie" data-section-name="Wedding Talk" data-section-path="style/thevow/the-final-say/wedding-talk/" data-article="Same-sex couples marry in midnight wedding ceremonies across Australia">
<script type="text/javascript">
dataLayer = [{"pageType":"article","pageSubCategory":"Wedding Talk","pageCategory":"The Final Say","pageTitle":"Same-sex couples marry in midnight wedding ceremonies across Australia","pageAttributes":{"comments":"no","relatedArticles":"yes","videos":0,"source":"Press Association","readMore":"yes","photos":4},"articleId":36471425,"sectionId":5183}];
window.dataLayerEvUpdate && window.dataLayerEvUpdate(dataLayer);
window.dataLayerACUpdate && window.dataLayerACUpdate(dataLayer);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVFQ43P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TVFQ43P');</script>
<!-- End Google Tag Manager -->
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//tags.bkrtx.com/js/bk-coretag.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
bk_addPageCtx('ad_unit_2', 'The_Final_Say');
bk_addPageCtx('ad_unit_3', 'Wedding_Talk');
bk_addPageCtx('ad_unit_4', 'N/A');
bk_doJSTag(48176, 4);
</script>
<!-- End BlueKai Tag -->
<div class="root-a is-loading">
<div class="wrap">
<header class="top-a" id="top">
<div class="wrap">
<div class="-contain">
<p class="logo"><a href="https://www.thevow.ie/" accesskey="h" class="icon-logo"><span>The Vow</span></a></p>
<nav class="skips-a">
<ul >
<li >
<a href="#nav" accesskey="n">Skip to navigation</a>
</li>
<li >
<a href="#content" accesskey="c">Skip to content</a>
</li>
<li >
<a href="#footer" accesskey="f">Skip to footer</a>
</li>
</ul>
</nav>
<nav class="nav">
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a><em> [1]</em>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a><em> [3]</em>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a><em> [2]</em>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a><em> [3]</em>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a><em> [6]</em>
</li>
</ul>
</nav>
<div class="corner">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p class="label"><label for="f-topsearch" class="icon" data-search-toggle><i class="icon-search"><span>Search</span></i></label></p>
<p class="fields"><span><input type="text" name="q" id="f-topsearch" placeholder="Search this site..." /><button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></span></p>
</form>
<p class="follow">
<span class="label">Follow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="menu" data-nav-toggle><span>All Sections </span><i class="icon-menu"></i></p>
</div>
</div>
</div>
</header>
<nav class="nav-a">
<p class="close" data-nav-close></p>
<div class="wrap">
<div class="-contain">
<form action="https://www.thevow.ie/search/" method="get" class="search">
<p><input type="text" name="q" id="f-mobilesearch" placeholder="Search" /> <button type="submit" class="button-a icon"><i class="icon-search"><span>Search</span></i></button></p>
</form>
<ul class="main">
<li >
<a href="https://www.thevow.ie/getting-started/" >Getting Started</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/getting-started/checklists/" >Checklists</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/reception/" >Reception</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/trends/" >Trends</a>
</li>
<li >
<a href="https://www.thevow.ie/getting-started/competitions/" >Competitions</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/" >Fashion & Beauty</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/wedding-dresses/" >Wedding Dresses</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/the-bride/" >The Bride</a>
</li>
<li >
<a href="https://www.thevow.ie/fashion-and-beauty/bridal-party-and-guests/" >Bridal Party & Guests</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/" >Honeymoons</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/honeymoons/destination-spotlight/" >Destination Spotlight</a>
</li>
<li >
<a href="https://www.thevow.ie/honeymoons/hen-and-stag/" >Hen & Stag</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/" >Real Weddings</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/" >Your Big Day</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/wedding-videos/" >Wedding Videos</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/" >Celebrity Weddings</a>
</li>
<li >
<a href="https://www.thevow.ie/real-weddings/your-big-day/submit-a-wedding-36056934.html" >Submit a Wedding</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/" >The Final Say</a>
<nav >
<ul >
<li >
<a href="https://www.thevow.ie/the-final-say/ask-the-expert/" >Ask The Expert</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/etiquette-and-speeches/" >Etiquette & Speeches</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/opinion/" >Opinion</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/polls-and-surveys/" >Polls & Surveys</a>
</li>
<li >
<a href="https://www.thevow.ie/the-final-say/wedding-talk/" >Wedding Talk</a>
</li>
</ul>
</nav>
</li>
<li >
<a href="https://listings.thevow.ie/" >Venues</a>
</li>
</ul>
<p class="follow">
<span class="label">Follow The Vow:</span> <a href="https://www.facebook.com/thevow.ie" class="icon-facebook"><span>Facebook</span></a> <a href="https://www.instagram.com/thevow.ie/" class="icon-instagram"><span>Instagram</span></a>
</p>
<p class="logo"><a href="http://www.independent.ie/" class="icon-independent"><span>Independent.ie</span></a></p>
</div>
</div>
</nav>
<section class="content-a" id="content">
<div class="wrap-a">
<div class="-contain">
<article class="story-a">
<header class="header -mb:1">
<figure class="image">
<img src="https://cdn-04.independent.ie/incoming/article36471419.ece/c83bc/AUTOCROP/w960h530/2018-01%204123.jpg" srcset="https://cdn-04.independent.ie/incoming/article36471419.ece/c83bc/AUTOCROP/w480h265/2018-01%204123.jpg 480w, https://cdn-04.independent.ie/incoming/article36471419.ece/c83bc/AUTOCROP/w960h530/2018-01%204123.jpg 960w, https://cdn-04.independent.ie/incoming/article36471419.ece/c83bc/AUTOCROP/w1920h1060/2018-01%204123.jpg 1920w" alt="Ron Van Houwelingen and Antony McManus are married in a ceremony in Prahran, Melbourne, Australia, January 9, 2018. AAP/Luis Enrique Ascui/via REUTERS" />
</figure>
<figure class="photo-a -w: no-print" style="display: none !important">
<a href="" rel="lightbox" data-href="https://cdn-02.independent.ie/incoming/article36471419.ece/c83bc/BINARY/2018-01%204123.jpg"> </a>
</figure>
<p class="brow h6"><a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a></p>
<h1 class="title">Same-sex couples marry in midnight wedding ceremonies across Australia</h1>
<div class="socials-a -mt:1">
<ul>
<li class="facebook"><a href="https://www.facebook.com/dialog/share?app_id=714861305308164&href=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fsamesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html" target="_blank"><i class="icon-facebook"><span>Facebook</span></i></a></li>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Same-sex%20couples%20marry%20in%20midnight%20wedding%20ceremonies%20across%20Australia&url=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fsamesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html&via=Independent_ie" target="_blank"><i class="icon-twitter"><span>Twitter</span></i></a></li>
<li class="pinterest"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fsamesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html&description=Same-sex%20couples%20marry%20in%20midnight%20wedding%20ceremonies%20across%20Australia" data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-media="https://www.independent.ie/incoming/article36471419.ece/ALTERNATES/h342/2018-01%204123.jpg" target="_blank"><i class="icon-pinterest"><span>Pinterest</span></i></a></li>
<li class="email"><a href="mailto:?subject=Same-sex%20couples%20marry%20in%20midnight%20wedding%20ceremonies%20across%20Australia%20-%20TheVow.ie&body=Same-sex%20couples%20marry%20in%20midnight%20wedding%20ceremonies%20across%20Australia%0A%0Ahttps%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fsamesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html" target="_top"><i class="icon-email"><span>Email</span></i></a></li>
<li class="whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fsamesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html"><i class="icon-whatsapp"><span>Whatsapp</span></i></a></li>
<li class="messenger"><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thevow.ie%2Fthe-final-say%2Fwedding-talk%2Fsamesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html&app_id=714861305308164"><i class="icon-messenger"><span>Messenger</span></i></a></li>
</ul>
</div>
<p>Same-sex couples married in midnight ceremonies across Australia on Tuesday after the country's last legal impediment to gay marriage expired.</p>
</header>
<section class="main">
<p>Marriage equality became law on December 9 with overwhelming support in Parliament, but Australia requires that all couples give a month's notice for weddings.</p>
<p>Athletes Craig Burns and Luke Sullivan married at a midnight ceremony near the east coast city of Tweed Heads.</p>
<div class="block-a">
<div class="slot-a">
<p class="label">Advertisement</p>
<div class="advert ">
<div id="div-gpt-ad-36045939-5183" class="wrap" >
</div>
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-36045939-5183");
});
</script>
</div>
</div>
<p>&quot;It's another way to show your love and appreciation of your partner in front of the people in your life,&quot; said Burns, a 29-year-old sprinter who will compete in the Commonwealth Games in Australia's Gold Coast in April.</p>
<p>In Newcastle, north of Sydney, Rebecca Hickson, 32, married her partner of nine years, Sarah Turnbull, 34.</p>
<p>Hickson described the divisive build-up to a gay marriage ballot preceding Parliament's vote as &quot;a horrible time&quot;. She said the couple wanted to be part of history by becoming one of the first same-sex couples to marry in Australia.</p>
</div>
<p>In the west coast city of Perth, Kelly and Sam Pilgrim-Byrne solemnised their 24-year-old relationship in a midnight ceremony on the steps of the Western Australia state legislature.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-04.independent.ie/incoming/article36471416.ece/e364e/BINARY/AUSTRALIA%20Marr.jpg">
<span class="img-a" style="padding-top: 78.82978723404256%"><img data-src="https://cdn-03.independent.ie/incoming/article36471416.ece/e364e/AUTOCROP/w940/AUSTRALIA%20Marr.jpg" alt="In this photo provided by Rodney Croome, Lainey Carmichael, left, Roz Kitschke, right, and celebrant Jason Betts pose as they show Lainey and Roz's marriage certificate at their home in Franklin, south of Hobart, Australia Tuesday, Jan. 9, 2018. Same-sex couples married in midnight ceremonies across Australia on Tuesday after the last legal impediment to gay marriage expired. (Rodney Croome via AP)"/></span>
<div class="wrap">
<figcaption>In this photo provided by Rodney Croome, Lainey Carmichael, left, Roz Kitschke, right, and celebrant Jason Betts pose as they show Lainey and Roz's marriage certificate at their home in Franklin, south of Hobart, Australia Tuesday, Jan. 9, 2018. Same-sex couples married in midnight ceremonies across Australia on Tuesday after the last legal impediment to gay marriage expired. (Rodney Croome via AP)</figcaption>
</div>
</a>
</figure>
</div>
</div>
<p>&quot;It was never anything we considered because it was never anything that was available to us, so we never had those dreams about what would our wedding look like, what would we do, who would we invite, where would it be - we never, ever considered it because we never thought that it would happen in our life time,&quot; Kelly Pilgrim-Byrne told the Australian Broadcasting Corp.</p>
<p>Lainey Carmichael, 51, and Roz Kitschke, 46 (pictured above), married shortly after dawn before 65 guests at their home in the town of Franklin in the island state of Tasmania.</p>
<p>The early ceremony was mainly to avoid the summer heat, Kitschke said. &quot;New day; new era - and we don't like the heat that much,&quot; she said.</p>
<p>Wedding guest Rodney Croome, a long-time marriage equality advocate and spokesperson for Tasmanians United for Marriage Equality, said: &quot;This morning's wedding marked the start of a new chapter in the lives of the two brides but also a new chapter in the life of the nation.&quot;</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-01.independent.ie/incoming/article36471420.ece/e3dc2/BINARY/2018-01%204132.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36471420.ece/e3dc2/AUTOCROP/w940/2018-01%204132.jpg" alt="Felicity Evers and Jenny Thompson are married in a ceremony in Newcastle, Australia, January 9, 2018. AAP/Dan Himbrechts/via REUTERS"/></span>
<div class="wrap">
<figcaption>Felicity Evers and Jenny Thompson are married in a ceremony in Newcastle, Australia, January 9, 2018. AAP/Dan Himbrechts/via REUTERS</figcaption>
</div>
</a>
</figure>
</div>
</div>
<p>&quot;Today we are a more equal and inclusive country that treats all loving, committed couples the same,&quot; Croome said in a statement.</p>
<p>The Australian Parliament overwhelmingly voted for same-sex marriage after a nationwide postal survey found that 62 percent of respondents wanted marriage equality.</p>
<p>The one-month waiting period was waived for some couples who wed in recent weeks. Those exceptional circumstances included a partner's terminal illness and overseas-based relatives booking flights to Australia before the official start date for the new law was known.</p>
<p>Civil celebrant Charles Foley has been campaigning for years to get Australia to drop the one-month waiting period, which he said is among the longest in the world.</p>
<div class="gallery-a">
<div class="-grid" data-flexy="d:f ai:s fw:w">
<figure class="photo-a -w:100">
<a href="" rel="lightbox" data-href="https://cdn-03.independent.ie/incoming/article36471417.ece/5ca48/BINARY/2018-01%204%209.jpg">
<span class="img-a" style="padding-top: 66.70212765957447%"><img data-src="https://cdn-03.independent.ie/incoming/article36471417.ece/5ca48/AUTOCROP/w940/2018-01%204%209.jpg" alt="Rebecca Hickson and Sarah Turnbull pose for photographs after being married in a ceremony in Newcastle, Austraia, January 9, 2018. AAP/Dan Himbrechts/via REUTERS"/></span>
<div class="wrap">
<figcaption>Rebecca Hickson and Sarah Turnbull pose for photographs after being married in a ceremony in Newcastle, Austraia, January 9, 2018. AAP/Dan Himbrechts/via REUTERS</figcaption>
</div>
</a>
</figure>
</div>
</div>
<p>The federal government imposed it at the request of churches decades ago so parishioners would have time to say why they may object to some religious unions, Foley said.</p>
<p>Ireland has a waiting period of three months.</p>
<p>Australia and Ireland are the only countries that have put the question of legalising gay marriage to a popular vote.</p>
<p>Ireland held a legally binding referendum in 2015 to change its constitution. The referendum found 62 percent of respondents wanted marriage equality.</p>
<p>Australia's conservative government held a non-binding postal survey to avoid dividing its own politicians and pledged to vote on the issue if Australians endorsed equality. They did, and politicians quickly passed the legislation.</p>
</section>
<footer class="footer">
<div class="section-a">
<p class="byline-a">Words by <a href="./" class="author" rel="author">AP </a>
<time>09 January 2018 08:46 AM</time>
</p>
</div>
<p class="originalSource">
Press Association
</p>
<div class="section-a">
<h4 class="hx">Related</h4>
<div class="related-a">
<div class="items -grid">
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/two-female-couples-tie-knot-in-australias-first-samesex-weddings-36415060.html" style="padding-top: 55%">
<img data-src="https://cdn-04.independent.ie/incoming/article36414931.ece/85ba4/AUTOCROP/w800h440/australia-first-same-sex-marriage.jpg" alt="https://cdn-04.independent.ie/incoming/article36414931.ece/85ba4/AUTOCROP/w800h440/australia-first-same-sex-marriage.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/two-female-couples-tie-knot-in-australias-first-samesex-weddings-36415060.html">Two female couples tie knot in Australia's first same-sex weddings</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/real-weddings/celebrity-weddings/neighbours-costars-tie-the-knot-in-stunning-black-tie-wedding-36417713.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article36417767.ece/d77fe/AUTOCROP/w800h440/neighbours.jpg" alt="https://cdn-03.independent.ie/incoming/article36417767.ece/d77fe/AUTOCROP/w800h440/neighbours.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/">Celebrity Weddings</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/real-weddings/celebrity-weddings/neighbours-costars-tie-the-knot-in-stunning-black-tie-wedding-36417713.html">Neighbours co-stars tie the knot in stunning black tie wedding</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/tiny-island-becomes-latest-to-pass-samesex-marriage-bill-36428507.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/world-news/article36376128.ece/aca51/AUTOCROP/w800h440/PANews_P-4823d685-1a9a-4c67-88ac-24b47e91fa4b_I1.jpg" alt="https://cdn-03.independent.ie/world-news/article36376128.ece/aca51/AUTOCROP/w800h440/PANews_P-4823d685-1a9a-4c67-88ac-24b47e91fa4b_I1.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/tiny-island-becomes-latest-to-pass-samesex-marriage-bill-36428507.html">Tiny island becomes latest to pass same-sex marriage bill</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/australians-makes-history-with-vote-to-legalise-samesex-marriage-36321701.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36321214.ece/7ca6c/AUTOCROP/w800h440/Australia%20Same%20sex.jpg" alt="https://cdn-02.independent.ie/incoming/article36321214.ece/7ca6c/AUTOCROP/w800h440/Australia%20Same%20sex.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/australians-makes-history-with-vote-to-legalise-samesex-marriage-36321701.html">Australians makes history with vote to legalise same-sex marriage </a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.thevow.ie/the-final-say/wedding-talk/couple-launch-worlds-first-lesbian-wedding-magazine-36257017.html" style="padding-top: 55%">
<img data-src="https://cdn-02.independent.ie/incoming/article36257412.ece/578e1/AUTOCROP/w800h440/unsplash-photo-weddings-mangazine.jpg" alt="https://cdn-02.independent.ie/incoming/article36257412.ece/578e1/AUTOCROP/w800h440/unsplash-photo-weddings-mangazine.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/">Wedding Talk</a>
</p>
<h5 class="title">
<a href="https://www.thevow.ie/the-final-say/wedding-talk/couple-launch-worlds-first-lesbian-wedding-magazine-36257017.html">Couple launch world's first lesbian wedding magazine</a>
</h5>
</article>
</div>
<div class="item -w:33">
<article class="teaser-a">
<figure class="image">
<a class="img-a" href="https://www.independent.ie/irish-news/news/australian-couples-wedding-dream-dashed-after-irish-competition-fails-to-pay-out-20k-prize-money-35963422.html" style="padding-top: 55%">
<img data-src="https://cdn-03.independent.ie/incoming/article35963462.ece/295f1/AUTOCROP/w800h440/winourwedding.jpg" alt="https://cdn-03.independent.ie/incoming/article35963462.ece/295f1/AUTOCROP/w800h440/winourwedding.jpg" />
</a>
</figure>
<p class="brow">
<a href="https://www.independent.ie/irish-news/news/">Irish News</a>
</p>
<h5 class="title">
<a href="https://www.independent.ie/irish-news/news/australian-couples-wedding-dream-dashed-after-irish-competition-fails-to-pay-out-20k-prize-money-35963422.html">Australian couple's wedding dream dashed after Irish competition fails to pay out €20k prize money</a>
</h5>
</article>
</div>
</div>
</div>
</div>
</footer>
</article>
<!-- RW: 36057448 k: reference-default-36057448-sec-style_thevow_thefinalsay_weddingtalk-art e: 20m d: -->
<div class="featured-a -expand">
<div class="-contain">
<div class="items">
<div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/dromoland-castle">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20180105_5356d02f16fcfe6b7612df87874ce229_1714.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Dromoland Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;100 - &euro;150</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/the-shelbourne-dublin">
<p class="badge"><span>Featured</span></p> <figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171213_475e8153f1d9fae293c8135732e27f77_156.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>The Shelbourne, Dublin</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;140 - &euro;185</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/coolbawn-quay">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CoolbawnQuay_VI_teaser--686.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Coolbawn Quay</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>220</strong></li>
<li><small>Price Per Person</small> <strong>&euro;99 - &euro;115</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/maryborough-hotel-spa">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/20171127_725544181668de181aa48e94331ed9bb_167.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Maryborough Hotel & Spa</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>300</strong></li>
<li><small>Price Per Person</small> <strong>&euro;60 - &euro;74</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/castlemartyr-resort">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CastlemartyrResort_VF_teaser--123.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Castlemartyr Resort</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;78 - &euro;129</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/clayton-hotel-dublin-airport">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/ClaytonDublinAirportHotel_VF_002Teaser--439.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Clayton Hotel Dublin Airport</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>250</strong></li>
<li><small>Price Per Person</small> <strong>&euro;50 - &euro;59</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/brooklodge-macreddin-village">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BrooklodgeandMacreddinVillage_VF_teaser--155.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Brooklodge & Macreddin Village</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/carlton-hotel-blanchardstown">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/CarltonHotelBlanchardstown_wd_002_teaser--106.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Carlton Hotel Blanchardstown</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>350</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/belleek-castle">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/BelleekCastle_VI_teaser--136.png" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Belleek Castle</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>200</strong></li>
<li><small>Price Per Person</small> <strong>&euro;75 - &euro;99</strong></li>
</ul>
</a>
</article>
</div><div class="item">
<article class="teaser-b">
<a href="https://listings.thevow.ie/venues/lough-rynn-castle-hotel">
<figure class="image">
<span class="img-a" style="padding-top: 55%">
<img src="https://listings.thevow.ie/uploads/LoughRynnCastleEstateandGardens_VF_teaser--221.jpg" alt="" />
</span>
</figure>
<h5 class="title" data-equalize><span>Lough Rynn Castle Hotel</span></h5>
<ul class="details">
<li><small>Capacity</small> <strong>320</strong></li>
<li><small>Price Per Person</small> <strong>&euro;67 - &euro;80</strong></li>
</ul>
</a>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<footer class="footer-a" id="footer">
<div class="-contain">	<p class="logo">
<a href="https://www.thevow.ie/">
<i class="icon-logo echo"></i>
<i class="icon-logo main">
<span>The Vow
</span></i></a>
</p>	<div class="socials-a">	<ul>	<li class="facebook">
<a href="https://www.facebook.com/thevow.ie">
<i class="icon-facebook">
<span>Facebook
</span></i></a>
</li>	<li class="instagram">
<a href="https://www.instagram.com/thevow.ie/">
<i class="icon-instagram">
<span>Instagram
</span></i></a>
</li>	</ul>	</div>	<hr class="-expand">	<ul class="links">	<li>
<a href="https://www.thevow.ie/contact-us-36056480.html">Contact Us</a>
</li>	<li>
<a href="https://www.thevow.ie/terms-and-conditions-for-the-vow-36056486.html">Terms & Conditions</a>
</li>	<li>
<a href="https://www.thevow.ie/privacy-statement-for-the-vow-36056485.html">Privacy Statement</a>
</li>	<li>
<a href="http://www.inm.ie/products/">Group Websites</a>
</li>	</ul>	<ul class="logos">	<li>
<a href="http://www.independent.ie/">
<i class="icon-independent">
<span>Independent.ie
</span></i></a>
</li>	<li class="inm">
<a href="http://www.inmplc.com/">An <i class="icon-inm">
<span>INM
</span></i> Website</a>
</li>	</ul>	</div>
</footer>
</div>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.independent.ie/analysis-logger/?rt=1&ctxId=5183&pubId=1&cat=&meta=read-news&objId=36471425&type=article&title=Same-sex+couples+marry+in+midnight+wedding+ceremonies+across+Australia&url=https%3a%2f%2fwww.thevow.ie%2fthe-final-say%2fwedding-talk%2fsamesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.independent.ie/analysis-logger/?rt=1&amp;ctxId=5183&amp;pubId=1&amp;cat=&amp;meta=read-news&amp;objId=36471425&amp;type=article&amp;title=Same-sex+couples+marry+in+midnight+wedding+ceremonies+across+Australia&amp;url=https%3a%2f%2fwww.thevow.ie%2fthe-final-say%2fwedding-talk%2fsamesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51545;
_sf_async_config.domain = 'independent.ie';
_sf_async_config.useCanonical = false;
_sf_async_config.path = "/thevow/the-final-say/wedding-talk/samesex-couples-marry-in-midnight-wedding-ceremonies-across-australia-36471425.html";
_sf_async_config.sections = "The Vow,The Final Say,Wedding Talk";
_sf_async_config.authors = "AP ";
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat() : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-libs.min.js?v=2fb95"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/lightbox.min.js?v=2434e"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/thevow-app.min.js?v=65102"></script>
<script type="text/javascript" src="https://www.thevow.ie/js/tracking.min.js?v=d8948"></script>
</body>
</html>
